Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Kawaks 1.46 loader problem.

- - - - -

  • Please log in to reply
1 reply to this topic

#1
MagicNinja

MagicNinja

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
I'm fairly new to the world of emulation, so forgive the presumably newbie-related tech question.

Problem: After installition of the 'Kawaks 1.46 version' the program will run as normal for several uses, but after the 3rd or 4th boot-up (or if I shutdown, then restart my PC) I'll get the message "winkawaks' version is not supported." And in order to get it to work, I have unzip the original file all over again and reconfigure my settings...

It's starting to get really annoying and I haven't got the slightest clue on what's wrong or how to fix it; so if anyone could lend some fixable knowledge my way I'd be greatly appreciate it.

Thanks in advance.

#2
EvilKen

EvilKen

    Beginner

  • Members
  • 15 posts
Click to view battle stats
Hmm.. I have no real knowledge, but it looks like you might have a faulty emulator. Try downloading another one from another site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users