Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

missing files from SVC

- - - - -

  • Please log in to reply
2 replies to this topic

#1
esoteric

esoteric

    Lolipedofin

  • Premium Members
  • 185 posts
Click to view battle stats
missing these files:

269-p1.bin NOT FOUND
269-s1.bin NOT FOUND
sfix.sfx NOT FOUND
sp-s2.sp1 NOT FOUND
sm1.sm1 NOT FOUND
269-m1.bin NOT FOUND
000-lo.lo NOT FOUND

(copy from mame)

#2
Rag

Rag

    Spoony Bard

  • 1Emu Veteran
  • 1,933 posts
  • Gender:Male
  • Location:Enhasa
Click to view battle stats
James taught me this one, Thanks James :D You need the new neogeo bios which you can get from the bulk downloads section on this site http://retroroms.off...t/modules/news/ I think thats what you need, that fixed my problem which was basically the same you had - Credit to James for the help ;)

#3
baku

baku

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
hi, ive been missioning to get svc going, and ive scoured all the message boards first to get answers this far, however, ive hit a roadblock here..

ive tried this new neogeo.zip, but i still get 3 bin files missing in james mame (all patched up)

it still doesnt see the 269-p1.bin, 269-s1.bin and 269-m1.bin


i have done all the renaming and sorted everything, but has any1 got any help here??


much obliged!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users