registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> XP & Via & NVidia loop error - Nerd's Chatter [/nerds] -

Jump to content

Welcome to
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

XP & Via & NVidia loop error

- - - - -

  • Please log in to reply
1 reply to this topic



    Proud Fan

  • Premium Members
  • 199 posts
Ive now researched this fault thouroughly and have probably tried every trick there is.

The problem is caused by an incompatability between all 3 things.
So if youre running XP on a Via chipset mobo and GeForce Card and are being dropped to desktop in games or having your machine restart or seeing the dreaded BSOD - bad news you probly got it too.

The cures include

Replacing your Power Supply
Replacing Ram
Replacing Graphics Card
Reinstalling XP after turning off ACPI in Bios
Underclocking system
Underclocking Graphics card
Closing NVidia driver help service
Changing Detonator drivers
Changing Via drivers (there are also some beta drivers which close the RX55 memory segment)

Now the bad news, some people have reported that if none of the above tricks work then youre stuck with replacing your mobo because installation of an older OS (ME or 98 ) will not help either as the loop error then appears in that OS.

So in conclussion I guess im up s**t creek without a paddle and a new mobo is required, so Im looking at a budget buy - probly a Jetway nForce 2 PAP Ultra which includes 6 channel sound and LAN (but no onboard graphics) for 58

So thanks to all who tried to help me out with this



    Proud Fan

  • Premium Members
  • 199 posts
Just in case anyone else gets the same prob Fx cards appear to do something similar

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users