registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> Problem with fileshare programs - Nerd's Chatter [/nerds] -

Jump to content

Welcome to
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Problem with fileshare programs

- - - - -

  • Please log in to reply
No replies to this topic



    dun dun DUNNNN!

  • Premium Members
  • 408 posts
In just the last week I've started having the strangest problem with p2p fileshare programs. Whenever I run a p2p program, it totally kills my entire internet connection. The program can't get any connections itself (I've tried 3 bitorrent clients and emule) and nothing else works either, ftp, web, or even my email or a simple ping. But as soon as I turn off the offending p2p program, everything is fine again. DC++ does not cause this problem. I'm using XP SP1. Been a little nervous about upgrading to SP2 but could do that if anyone thinks it might help fix it. Anyone have any suggestions on what could cause such an odd problem with all my P2P programs?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users