Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Masters of Magic

- - - - -

  • Please log in to reply
4 replies to this topic

#1
OverlordMondo

OverlordMondo

    Ruling Lesser People since 1994

  • 1Emu Veteran
  • 3,425 posts
  • Gender:Male
  • Location:Minnesota, U.S.
  • Interests:Cha, y'know, stuff.
Click to view battle stats
I just downloaded the fantasy strategy; Maters of Magic. I unzipped all the components to C:\Magic.

When I try to run Install.exe (From the above folder), it brings up DOS and says


Invalid Option: Magic\Install.exe
Microprose Install ver. 2.00
INSTALL [Flags]
-s Do NOT Auto-Direct Sound Cards
-b Turn ON speaker beeps
-p Do not load background art

I can't input any commands at this screen.

Help would be appreciated.

#2
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
Are you running Win98 or what? It might be that this game runs in pure DOS only...

Try the Install with a flag like "Install.exe -b", but it probably won't change anything.

#3
OverlordMondo

OverlordMondo

    Ruling Lesser People since 1994

  • 1Emu Veteran
  • 3,425 posts
  • Gender:Male
  • Location:Minnesota, U.S.
  • Interests:Cha, y'know, stuff.
Click to view battle stats
I'm running XP. This is another game I had a long time ago but was lost while moving. It ran on my friends computer, back when I asked for it a while ago, without problems. And I'm pretty sure he was running XP at the time, too.

#4
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats

I'm running XP.  This is another game I had a long time ago but was lost while moving.  It ran on my friends computer, back when I asked for it a while ago, without problems.  And I'm pretty sure he was running XP at the time, too.

Trying t orun a DOS game in XP is pretty much doomed to begin with...
You might get it partially working with DOSBox, but I won't guarantee that it does.

#5
OverlordMondo

OverlordMondo

    Ruling Lesser People since 1994

  • 1Emu Veteran
  • 3,425 posts
  • Gender:Male
  • Location:Minnesota, U.S.
  • Interests:Cha, y'know, stuff.
Click to view battle stats
Yeah, that worked. Kinds slow...but at least I can play it again. :unsure: Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users