Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Ugh...KoF 98 help!

- - - - -

  • Please log in to reply
1 reply to this topic



    Newbie Poster

  • Members
  • 5 posts
  • Location:San Juan, Puerto Rico
  • Interests:I like to play video games especially fighting games like Garou and KOF. Who needs 3d fighting games anyways? 2d is where the fun is!
Click to view battle stats
I was playing KoF 98 the other day in console mode and I decided to foll around a bit. I went to the options and put the diffiulty on 1 and enabled MAX all the time. I did this because I wanetd to kick serious ass B)

So I'm done playing and putted it in arcade mode. Why do I see? The options are still on! I went back to neo geo mode and turn them off and went back to arcade mode.


Still on...

Repeat 134734324 times :D

I need to turn them off dammit. Somebody help me please :D

BTW...this is in Kawaks 1.48/dev



    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
Check the DIP settings just in case. Console Mode's options should not affect the Arcade Mode.

Edited by Agozer, 17 February 2004 - 11:36 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users