registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> MAME Tech help - Arcade Emulators [/pc/arcade] -

Jump to content

Welcome to
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

MAME Tech help

- - - - -

  • Please log in to reply
No replies to this topic



    Newbie Poster

  • Members
  • 1 posts
I was a happy MAME user with no problems until yesterday. I ended up downloading a bunch of MAME derivatives, from MAME32+ to AdvanceMAME to SmoothMAME to MAMEFx. I'm not sure exactly when things started to go wrong, but now when I go into any of these MAME directories, including my perfectly fine MAME32v77b version, I click on the game to load it but nothing happens. I double-click, right-click and select "Open ROM," go to File menu and select "Open ROM" -- but nothing happens, as if the command isn't recognized.

I created a new folder, stuck the mame32v77b zip into it and tried to extract the program. I get an error message, "Cannot extract MAME32.exe. The process cannot access the file because it is being used by another process."

I did a "Find" on mame32.exe and deleted some ".pf" files, but there was nothing else. I then deleted anything on my system related to MAME, downloaded a new MAME32v77n file, but I still get the same error during the unzip. Basically, I can't find an EXE file on my system and I can't extract it from the zip. I'm totally screwed.

Can anyone please explain what went wrong and how to fix the problem?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users