registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> Kawa-X won't load anything - Arcade Emulators [/pc/arcade] -

Jump to content

Welcome to
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Kawa-X won't load anything

- - - - -

  • Please log in to reply
No replies to this topic



    Newbie Poster

  • Members
  • 1 posts
I am having problems getting any NEO GEO roms to load on kawa-x or kawa-x plus. I have tried to get mslug2 to work up first.I have checked the roms and the crc's match and file naming is correct but it fails to load saying

ERROR 241-p1.bin (2a53c5da)

The only other thing I can think of is the file I have renamed the

NG-LO.ROM to 000-LO.LO

but I have another file in the zip called


this isn't mentioned in the main doc's and all the bios images I have seem to have this file

I have also been removing the E:\TDATA\0000FA7E directory incase that has messed up.So each time I run it.It's like new

and and all help would be muchly apreciated

Regards Smurf

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users