Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Alpha

"The First Ever Emulation Radio Talk Show!"

Recommended Posts

Not bad, not bad...but what's with Gordon Freeman?

It matched the background of the site. :P:lol:

Share this post


Link to post
Share on other sites

soooo....it's just static and dead air now

Share this post


Link to post
Share on other sites
work kept me too long i missed it !

you didn't miss anything. I only listened for like 30 mins, then it start playing a recording from 30mins before...soooo yeah

Share this post


Link to post
Share on other sites
soooo....it's just static and dead air now

yeah.. the impact of listeners were more than I expected, ANd they totally crashed Shoutcast.. I had to reboot the whole server because of it. Anyway, Ive made some severe improvments because of those lessons learned and were going to do the interviews and the show again.

 

 

For whatever reason My backup recording I made locally here caught everything but me. which makes little sense to me, So Ill chalk that up to Gamecop's luck.

 

Figure this out -- Im using 3 PCs -- one of them has the MIcrophone connected to it, and I used it to do the interviews, and I streamed the combined miv/voice output to a second computer thru the speaker out connector. Those being interviewed could hear me just fine. ANd I could hear me as well thru headphones - the second computer converted that data to digital and sent it to a minidisk Deck as well as to the third computer, which streamed the signal out... Before Shoutcast crashed, I could be heard thru there, BUT, for whatever reason, the master recording here has everything and everyone on it but me. I dont get it. After resetting shoutcast and rebooting the server, I reset and rebooted the three systems here. I made a test recording with the wiring configured exactly the same way I had them and it all worked just fine.

Share this post


Link to post
Share on other sites

Sorry for all the technical difficulties that we were experiencing it.

We have finally fixed the problem that appeared to be with ShoutCast.

It seems that we did not set enough resources to shoutcast and it kept

crashing. As for the microphone problem with hearing Miskie, we are fixing

that as I post this and it will be fixed once the show is broadcasted again.

 

The show has been rescheduled to come back in 1 hour!

---> http://emulationradioshow.cjb.net for the Time and Date in your area.

Share this post


Link to post
Share on other sites

O Thank God I Woke Up At 11 And Should Have Missed It, And This Is My First Time On The Comp Today!

Share this post


Link to post
Share on other sites

The recording will be available on Tuesday.

It will include..

 

+ No MSN Sounds

+ No Hissing/Static

 

The download will be on the site and we will direct you there once it is uploaded. :)

Share this post


Link to post
Share on other sites

miskie after reading the setup you had there im not suprised there was so much background noise!!! what quality are the cables/soundcards you were using?

 

it would be much better if you could just get it all running from the one pc, i dont see why it couldnt handle doing shoutcast server, chat programs and recording all at once, plus it will cut down the noise as theres no extra cables!

 

oh and im glad you turned off msn sounds, but can you turn windows sounds off as well? lol

Share this post


Link to post
Share on other sites
miskie after reading the setup you had there im not suprised there was so much background noise!!! what quality are the cables/soundcards you were using?

 

it would be much better if you could just get it all running from the one pc, i dont see why it couldnt handle doing shoutcast server, chat programs and recording all at once, plus it will cut down the noise as theres no extra cables!

 

oh and im glad you turned off msn sounds, but can you turn windows sounds off as well? lol

Most of the hissing/vibrating noise in the background was coming from Asadr's microphone.

That was the main reason. <_>

Share this post


Link to post
Share on other sites
Most of the hissing/vibrating noise in the background was coming from Asadr's microphone.

That was the main reason. :lol:

well asadr got disconnected after his initial part of the interview and the noise was still there, so it couldnt have been him <_<

 

but i suggest miskie checks the quality of his cables, its amazing how much analogue cabling can lower the quality of sound.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...