Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
OverlordMondo

Slowdown Sucks

Recommended Posts

Right, haven't upgraded yet. But I need to eliminate some slowdown now. I can't even run VisualBoyAdvance without slowdown sometimes. How can I fix this without new hardware?

Share this post


Link to post
Share on other sites

What are you current specs?

 

You could raise the priority of the emulator to highest level so it takes all the processing power. But without an upgrade, it's tough to make a significant speed boost.

Share this post


Link to post
Share on other sites

64mb SDRAM

667 MHz processor

 

And it's already at the hightest priority level

Share this post


Link to post
Share on other sites

Turning off the sound in Options would make it run faster.

Share this post


Link to post
Share on other sites

1)Defrag program.

 

2)Change your device drivers.

 

3)Check your BIOS settings, sometimes, a wierd BIOS configuration can cause slowdowns.....

 

4)FORMAT EVERYTHING.... Works everytime..... :)

Share this post


Link to post
Share on other sites

64mb?!! Fuuuck man, that's too little, I recommend you buy some more sdram....poor guy

 

seriously man, i used to get slow down all the fuucken time, but then I bought 256mbs of more memory(not disk space, memory!) of sdram, and the only slow down I get now is when I run MAME

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...