Jump to content

ARCADE 0.235 failed to load plugin.ini


Recommended Posts

I'm not familiar with ARCADE, so i don't know if this is a common issue or not.

I tried this last night but when i launch a game it said "failed to load plugin.ini"

what should i do?

version i used is 32 bit version. i use windows 7 32 bit.

i also tried mameUI 32bit version, it also can't launch the game properly, black screen but there's sound of the game.

Link to comment
Share on other sites

MAMEUI - which game?

ARCADE - make sure you have a plugin.ini in the same folder as arcade64.exe is in, also make sure there's a folder called ini, and a plugin.ini in there as well.

If there's no plugin.ini at all, type arcade64 -cc at the command-line. This will create one of the files for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...