Jump to content

ARCADE64 0.228


Recommended Posts

I dont know if it is specific to this mame version, but it does not read the new history.xml format. Tried moving it both to dats and history folder, same result.

When I click Info on the panel, trivia does not appear, only the mameinfo information

Link to comment
Share on other sites

Berzerk loads ok in regular MAME 0.228, but it doesn't load in Arcade64 0.228 or MAMEUI64 0.228. You hear the beeps but it's stuck on the black screen.

Berzerk clones(Berzerka, Berzerkb) load ok in Arcade64  0.228


Edited by Insectoid
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...