Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Robert

ARCADE 0.227

Recommended Posts

ARCADE64  0.227 is released.

 

Download location: https://arcade.mameworld.info/

 

Changes:

- added bgfx backend selection

- removed GLSL folder and settings. GLSL shaders are now kept in the HLSL folder.

- added a few more GLSL shaders to the package

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you my friend, your built is by far the best 🙂

One small question: I cannot find hotwhl2p anymore, was it removed?

Happy New Year! Let's hope for a better 2021.

Share this post


Link to post
Share on other sites
1 hour ago, Imh0tep said:

Thank you my friend, your built is by far the best 🙂

One small question: I cannot find hotwhl2p anymore, was it removed?

Happy New Year! Let's hope for a better 2021.

hotwhl2p is a mess game, not arcade.

Share this post


Link to post
Share on other sites

I'm trying to build my own ARCADE64 build (as always) but I received error:

 

../../../../../src/emu/debug/debugcmd.cpp: In member function 'void debugger_commands::execute_input(int, const std::vector<std::__cxx11::basic_string<char> >&)':
../../../../../src/emu/debug/debugcmd.cpp:3933:21: error: 'class ioport_manager' has no member named 'natkeyboard'
 3933 |  m_machine.ioport().natkeyboard().post_coded(params[0].c_str());
      |                     ^~~~~~~~~~~
../../../../../src/emu/debug/debugcmd.cpp: In member function 'void debugger_commands::execute_dumpkbd(int, const std::vector<std::__cxx11::basic_string<char> >&)':
../../../../../src/emu/debug/debugcmd.cpp:3959:42: error: 'class ioport_manager' has no member named 'natkeyboard'
 3959 |  std::string buffer = m_machine.ioport().natkeyboard().dump();
      |                                          ^~~~~~~~~~~
emu.make:1023: recipe for target '../../../../mingw-gcc/obj/x64/Release/src/emu/debug/debugcmd.o' failed
make[2]: *** [../../../../mingw-gcc/obj/x64/Release/src/emu/debug/debugcmd.o] Error 1

 

What's the problem here ?

Share this post


Link to post
Share on other sites

Happy new year and thank you for one more version of this excellent emulator.

Hello Robert, the cheats do not work for me in this version, I have them in the root folder, should I change the directory or configure something additional so that they work again? Greetings.

Sin nombre.png

Share this post


Link to post
Share on other sites

haynor666: it appears that you have not pulled from the repository to the tag. It looks like you're trying to patch MAME source which isn't going to work this time.

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Robert said:

haynor666: it appears that you have not pulled from the repository to the tag. It looks like you're trying to patch MAME source which isn't going to work this time.

I actually copied all required files over old one.

Lot of changes during cycle from 226 to 227 😕

Edited by haynor666

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...