Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Robert

ARCADE64 0.220 released

Recommended Posts

ARCADE 64 0.220 is released.

 

 

 

Download location: https://arcade.mameworld.info/

 

Changes:

- In full audit, chd files will show ".chd" in the filename.

 

If anyone wants to make a 32-bit build please link them here. Indicate if it works on XP or not.

  • Thanks 2

Share this post


Link to post
Share on other sites

The Mamedevs removed it a few months back. But instead, it exists as a LUA plugin. You only need to enable it.

Share this post


Link to post
Share on other sites

Indeed is not needed, in fact plugin version is better.

 

Still no official mame 220 :/

Share this post


Link to post
Share on other sites

I think i found a problem with Arcade64 compared to the original MAME.
If i remember, games running with the source zr107 the emulator will have a massive lag that looks like its frozen but just runs very, very slow during the initializing screens.
Games running zr107 are: Jet Wave, Midnight Run: Road Fighter 2 and Winding Heat.
Pretty sure it also goes for the clones as well because i also tried some of them.

Share this post


Link to post
Share on other sites

I ran Arcade and Mame side-by-side with Jet Wave, and in fact Arcade goes slightly faster.

Share this post


Link to post
Share on other sites

Jet Wave still doesnt work for me in Arcade 0.220 still does my same issue of massive lag at the Machine Initialize screen + this will still happen to all games running zr107

  • Like 1

Share this post


Link to post
Share on other sites

Hi Robert,

I have a question regarding Arcade64: Many games seem to run slightly slower (about 5%) which effects the sound, it's suffering. Maybe the gameplay is 5% slower too, but that is hard to tell. When I run the same games using plain Mame64 (same directories, same INI and CFG and Plugin files etc.) they run at normal speed and sound is fine.

Could you imagine why this happens? I really tried a lot already but couldn't find  a reason. The slowed sound is a bit strange (I could upload samples if that helps). When started from the same directory, what difference is there between Arcade and Mame regarding the configuration? I'm lost.

As usual, thanks a lot for your assistance as well as your efforts to make these builds. They are really appreciated!

Sven

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...