Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
chijb55

ESC key non-responsive?

Recommended Posts

I have this issue on multiple computers now; both my desktop PC and my arcade machine. Both running Windows 10, same (new) build.

 

The escape <esc> key no longer seems responsive in exiting a game (or the main program). This is NOT related to the new build; I've seen it now for the last couple of builds. I thought it was just me, or related to my arcade setup front end (AttractMode). But now I'm seeing it on my normal PC, just running Aracade64 by itself. I have to hit <esc> over and over again for it to react.

 

I've tried un-mapping and re-mapping it, with the same effect.

 

Is anyone else seeing this? I think it's a MAME (core) issue, not an Arcade64 issue, but I'd like to see if anyone else has noticed this behavior.

 

Thanks.

Share this post


Link to post
Share on other sites

I use Windows 7 and have not noticed any issues with Esc.

Share this post


Link to post
Share on other sites

Apparently there's a bug with vjoy so if you use that then you gotta install the new update & set up again.

 

vJoy 2.1.8.39 is latest but don't ask me how to set it up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...