Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Robert

ARCADE 0.180

Recommended Posts

It's that time again...

 

 

As before, the releases only have the binary. Any other needed files come with the standard MAME from mamedev.org.

 

 

Download location: http://arcade.mameworld.info/

 

 

If there's bugs, post them here, but take notice of the provisos in the Welcome thread.

 

 

Opinions plus and minus are welcome here.

  • Like 1

Share this post


Link to post
Share on other sites

I have been waiting for the new version because of a game i saw i wanted to try

 

Also, sorry, i didint got what you said from the other post:

 

Well, you found an interesting bug...

Tourvision is compiled into ARCADE, so if you type:

>arcade32 tourvis

it starts up.

If however you use the "str 1" parameter to skip the nag screens, ARCADE will run very slowly and take up a whole CPU (bug in MAME core)... besides skipping the software loading screen. So, don't try that option.

Tourvision doesn't show in the GUI for unknown reasons. I'll look into it further should time (and the summer heat) permit.

 

But, where do i type that? Sorry, im not that expert

Edited by dany777

Share this post


Link to post
Share on other sites

I updated to version 180 and now I get a hard crash whenever I try to load a game. I'm using Windows 10 with the 64bit build of Arcade. Any ideas on how to fix this?

Share this post


Link to post
Share on other sites

Firstly try it with standard MAME. This may give you an error message.

Share this post


Link to post
Share on other sites

I have been waiting for the new version because of a game i saw i wanted to try

 

Also, sorry, i didint got what you said from the other post:

 

 

Well, you found an interesting bug...

 

Tourvision is compiled into ARCADE, so if you type:

 

>arcade32 tourvis

 

it starts up.

 

If however you use the "str 1" parameter to skip the nag screens, ARCADE will run very slowly and take up a whole CPU (bug in MAME core)... besides skipping the software loading screen. So, don't try that option.

 

Tourvision doesn't show in the GUI for unknown reasons. I'll look into it further should time (and the summer heat) permit.

But, where do i type that? Sorry, im not that expert

 

At the command line.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...