Jump to content

ARCADE 0.179


Robert
 Share

Recommended Posts

:-(

 

I think I'm close to giving up. I've tried to compile it for 5 days. I have downloaded MAME source from Github several times every day, and i have uncompressed patch and repeated process of compare-merge several times in the last days. I have tried to compile it in 3 different computers.

 

I have downloaded and compared patch files with the files in store1 github, and i still cant find why is it not working.

 

I have updated mamedev tools, and nothing.

 

I have been compiling using TINY subtarget, now im trying with full mame subtarget .... I dont know if this would be useful, I will know if it works in a few hours xD

Link to comment
Share on other sites

I think, ARCADE not enough optional 7Z-merge audit (checking availability original and clones in merge archives), 'cause I like to collect all the same type ROMs in one 7Z-archive.

Edited by Midnight Kid
Link to comment
Share on other sites

Well, you found an interesting bug...

 

Tourvision is compiled into ARCADE, so if you type:

 

>arcade32 tourvis

 

it starts up.

 

If however you use the "str 1" parameter to skip the nag screens, ARCADE will run very slowly and take up a whole CPU (bug in MAME core)... besides skipping the software loading screen. So, don't try that option.

 

Tourvision doesn't show in the GUI for unknown reasons. I'll look into it further should time (and the summer heat) permit.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...