Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
nes6502

NestopiaX 1.0

Recommended Posts

Maybe it is my old XP machine...

But the CONVERT.BAT files does not want to work for me.

 

The windows can't even process it.

I don't understand why!!

The .BAT syntax looks like perfect!

 

Anyone tried it?

Cospefogo.

Share this post


Link to post
Share on other sites
For the real thing (512x448, pure NES, but as you may know,

with some black borders on left and right. [They really don't bother me!])

 

zLeft=2.079998

zRight=-1.699999

zTop=1.200000

zBottom=0.050000

SoftwareFilter=13

HardwareFilter=0

vsyncEnabled=1

pixelRatio=0

FlickerFilter=0

Soften=1

 

Please correct me if I am wrong.

I did it in a hurry!

 

These values look awesome, also wish they could be built into NestopiaX as an option, I am sure many people who don't check forums regularly will ever learn about this potential and also personally I would like having them just int here instead of having to edit INI files ;)

 

By the way, how can I make them the default setting for all roms, so far I edited the INI of a few games?

Share this post


Link to post
Share on other sites
Maybe it is my old XP machine...

But the CONVERT.BAT files does not want to work for me.

 

The windows can't even process it.

I don't understand why!!

The .BAT syntax looks like perfect!

 

Anyone tried it?

Cospefogo.

 

I tried it and it works. I made it and tested it on an XP machine. Sounds like you don't have the correct directory structure or you downloaded the wrong art pack (There are links for two. Only one will work). You have to get the pack where each folder is named after a game and has 0001.png, 0002.png, 0003.png, and 0004.png.

 

By the way, how can I make them the default setting for all roms, so far I edited the INI of a few games?

 

1) Open D:\skins\Default - 480\Default - 480.ini

2) Edit the screen values with the ones posted.

3) Start the emulator

4) Main Menu->Options->Select GUI Skin->Default - 480

 

Now all future games will use the correct screen settings

 

5) Main Menu->Utilities->Reset Game Config Files

 

Now any games that you have started in the past will have their config files updated to use the new setings.

Share this post


Link to post
Share on other sites

Problem of the CONVERT.BAT solved...

Matter of fact, my old XP was missing the CMD.EXE from SYSTEM32 directory.

Why? I have no idea...

 

My main machines are Macs and that XP runs on a lonely old laptop, just for retro-compatibility

and spare applications.

 

Artwork already converted!

Now it's time to abafar!

Cospefog.

Share this post


Link to post
Share on other sites

hey cospefogo is there any way to get the correct pixels without the top and sides being cut off? if you want to know what i mean take a look at the sides of castlevania where it shows the game info. let me know dude! ur a friggin wiz at this stuff.

Share this post


Link to post
Share on other sites

Bug report: logitech wireless controller won't work with the emulator

 

i tried several times restarting console and starting up the emulator but once i load the emulator my controller stops working :ph34r:

 

 

I also want to thank you for sharing with the xbox community over the pass several years. you will be missed :)

Share this post


Link to post
Share on other sites
hey cospefogo is there any way to get the correct pixels without the top and sides being cut off? if you want to know what i mean take a look at the sides of castlevania where it shows the game info. let me know dude! ur a friggin wiz at this stuff.

 

Hey man...

I don't know about game info screens.

I really don't use anything more than - ROM LIST + IN-GAME SCREENSHOTS = nice playing moments

 

But I will check...

Cheers,

Cospefogo.

Share this post


Link to post
Share on other sites
1) Open D:\skins\Default - 480\Default - 480.ini

2) Edit the screen values with the ones posted.

3) Start the emulator

4) Main Menu->Options->Select GUI Skin->Default - 480

 

Now all future games will use the correct screen settings

 

5) Main Menu->Utilities->Reset Game Config Files

 

Now any games that you have started in the past will have their config files updated to use the new setings.

 

Nice, that did it, thanks a lot :)

Share this post


Link to post
Share on other sites
hey cospefogo is there any way to get the correct pixels without the top and sides being cut off? if you want to know what i mean take a look at the sides of castlevania where it shows the game info. let me know dude! ur a friggin wiz at this stuff.

 

Hey man...

I don't know about game info screens.

I really don't use anything more than - ROM LIST + IN-GAME SCREENSHOTS = nice playing moments

 

But I will check...

Cheers,

Cospefogo.

 

hey cospefogo its not the game info screens what i mean is the gameplay screens, castlevania is cut off at the top, the pixels are great, just some of the info is cut off on games like castlevania when you are playing it. :)

Share this post


Link to post
Share on other sites
hey cospefogo its not the game info screens what i mean is the gameplay screens, castlevania is cut off at the top, the pixels are great, just some of the info is cut off on games like castlevania when you are playing it. :)

 

I noticed that too with the 512x448 values in a few games, the gameplay screen seems a little too high. I just tried some little different values member althena posted on Xbox-Scene, they fixed it for me:

 

I changed the values for the real NES experience a little, maybe others can have a try and see if they are better for them too. The resolution is untouched but the picture is moved down a little as it was obviously a little too high on my tv, as I said play Castlevania 1 for example and look at the score.

 

zLeft=2.079998

zRight=-1.699999

zTop=0.240001

zBottom=-0.909999

SoftwareFilter=13

HardwareFilter=0

vsyncEnabled=1

pixelRatio=0

FlickerFilter=0

Soften=1

disableMenuSounds=0

Region=0

UnlimitedSprites=0

EmulationMusicVolume=0

ResetType=1

RewindSound=1

ColorMode=0

PaletteSelected=-1

NTSCResolution=0

NTSCSharpness=0

NTSCColorBleed=0

NTSCArtifacts=0

NTSCFringing=0

Share this post


Link to post
Share on other sites
Bug report: logitech wireless controller won't work with the emulator

 

i tried several times restarting console and starting up the emulator but once i load the emulator my controller stops working :ph34r:

 

 

I also want to thank you for sharing with the xbox community over the pass several years. you will be missed :)

 

I use a Logitech Cordless Precision Controller and its working for me. I don't know what games your playing, but the ones that I have played work well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...