Jump to content

MednafenX-NES v12b with RessurectionXtras


Punika
 Share

Recommended Posts

hi guys,

 

i got a problem with MednafenX-NES v12b and the RessurectionXtras movies. in my old mednafenx 9 the screenshots from e:\screenshots\...... work. now im dl the 12b rel (gui says 10pb but nfo 12b - from 2 different sources dl) and the xmv vids of the ressuraction thread but the wont show up including the screenshots. i changed the path correctly 1time as f:\....... where the emu is and a second one as d:\....... but there are no previews there. roms/videos/

screenshot got the same name. someone got an idea?

 

sorry for my poor english

Link to comment
Share on other sites

hi guys,

 

i got a problem with MednafenX-NES v12b and the RessurectionXtras movies. in my old mednafenx 9 the screenshots from e:\screenshots\...... work. now im dl the 12b rel (gui says 10pb but nfo 12b - from 2 different sources dl) and the xmv vids of the ressuraction thread but the wont show up including the screenshots. i changed the path correctly 1time as f:\....... where the emu is and a second one as d:\....... but there are no previews there. roms/videos/

screenshot got the same name. someone got an idea?

 

sorry for my poor english

remember your roms need to be named the same as your preview movies so best you check and if they are named differently then i can help you there.

Link to comment
Share on other sites

resextras are in wmv format you need to convert them once you get them to xmv. there is a bat file that came with zsnesxbox that will do this for you.

 

make sure your media directory is set to the correct folder. so i have a media folder in my mednafen-x_nes that has a folder called movies and one called screenshots. the media folder needs to point to this folder. the screenshots and the movies need to point to their folders within the media folder.

 

example: mines set up like this

screenshots: F:/media/Screenshots

movies: D:/media/movies

media directory: D:/media

 

i think the f and d are interchangeable. i dont know why mines set up like this its just how i did it for time i think and works. and perhaps the media folder could be set to mednafendx's root dir if your screenshots and movies folders arnt in a media folder. idk about that. but try that see if it works. but creating a media folder and moving them to there shouldnt be hard.

 

note that it may look like i have a folder outside of mednafendx called media but thats just how it looks when setting it up. these folders are inside of mednafendx.

Edited by dballs
Link to comment
Share on other sites

I think the D drive is whatever folder the program/XBE is running from (even if they're running from a subfolder on F or G). I'm guessing that homebrew programs pretend they're the D drive because that's the drive that supposed to be the DVD-rom.

Edited by mtx
Link to comment
Share on other sites

I think the D drive is whatever folder the program/XBE is running from (even if they're running from a subfolder on F or G). I'm guessing that homebrew programs pretend they're the D drive because that's the drive that supposed to be the DVD-rom.

 

this is correct. i just dont think it matters which one your point your emu towards. they are interchangeable.

Edited by dballs
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...