Jump to content

Youtube


Recommended Posts

Well i've been using my friend computer for awhile now. He has it set up, on youtube, that the video format is not 4:3 but 16:9 or whatever.

 

I nottice that since I've used this computer, and I embed youtube, they always show up blank. Is it just me or does everyone else see the large blank area too? Is it because of the format, as in, perhaps the address is different because its formatted differently, and the youtube embed option here is set up for 4:3... it makes sense.

 

If you dont know but wanna see, check out my "favorite Lyrics" thread. There is a blank area to me where the video is. I don't know how to get the regular format video, as I dont wanna accidently change their settings.... Hmmmmmmmmmmm

Link to comment
Share on other sites

Well i've been using my friend computer for awhile now. He has it set up, on youtube, that the video format is not 4:3 but 16:9 or whatever.

 

I nottice that since I've used this computer, and I embed youtube, they always show up blank. Is it just me or does everyone else see the large blank area too? Is it because of the format, as in, perhaps the address is different because its formatted differently, and the youtube embed option here is set up for 4:3... it makes sense.

 

If you dont know but wanna see, check out my "favorite Lyrics" thread. There is a blank area to me where the video is. I don't know how to get the regular format video, as I dont wanna accidently change their settings.... Hmmmmmmmmmmm

 

 

 

my screen seems fine. but some early uploaded videos are showing blank on both side and pictures on middle.

Link to comment
Share on other sites

Did any of you actually go to Anime, Art and Music and view my Favorite Lyrics thread like I mentioned... to see what I mean. I want someone to tell me if there is a large blank area for them too. I can see regular format youtube vids just fine! But I was saying, that this computer im on, gets the youtube vids in a different format, due to account settings. Im trying to determine if that is the case, that the embed option... is only set up to show 4:3 only. Thats all. Regular formatted youtube vids show just fine for me.

Link to comment
Share on other sites

Yep. Large blank area. Then when I tried to go back to the forum index internet explorer froze and I had to force it to close. That could be unrelated though.

 

Edit: Yeah that was just a coincidence.

Edited by The-Ice-Man
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...