Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Exp44

Port Forwarding with Sonicwall Tz-150

Recommended Posts

I recently torrented a 2 gig file that took over 30 hours because my average speed was 20kb/s. I was talking with my friend who managed to get 200mb/s by "opening ports in azureus". I am on a wireless connection at 54 mb/s, and live outside the city where my ISP building is located. Still, research shows that opening up ports to allow peers to connect noticeably increases speed. So I did research on how to port forward with my Sonicwall router, and found an article on port forwarding, but it was for a different kind. I also found another article that said how to do it with a tz-170 with the enhanced firmware, so I tried it on my Sonicwall, but still no luck. Could it be that since Sonicwall supposedly has one of the best hardware firewalls out there that the router itself is slowing it down? Does anyone have any idea how to open up a port and forward it to my computer using a Sonicwall TZ-150? Thanks.

Share this post


Link to post
Share on other sites

That's one of the articles I tried to no avail. I think the problem is that I have a dsl modem connected to my sonicwall, instead of just one router, so id have to somehow forward the port to the sonicwall, then to my computer from there. Oh well, I don't need to be able to port forward that bad, becuase I dont torrent 2 gig files every day, but its still nice to know.

Share this post


Link to post
Share on other sites

Maybe your gateway address is different.

Go start -> run -> CMD -> type in "ipconfig"

 

Look for "Default Gateway" and enter that into your browser.

if that doesnt work, check window's POS firewall.

Share this post


Link to post
Share on other sites

Entering my gateway address into my browser searches for that ip on google. For some reason, I can only access my router's settings page if I am on a wired connection. I have already opened port 6881 for azureus in windows firewall, so I don't think thats the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...