Jump to content

no$gba help!


marineveemon
 Share

Recommended Posts

  • 3 weeks later...

ok if ur using no$GBA then this should work the speed may b e a bit slow (70fps) but that may just be this damn PC its like 2 years old with no upgrades since xD

 

the attachment is the set up i'm to lazy to upload it to photo bucket xD

post-14687-1189873784_thumb.jpg

Link to comment
Share on other sites

You have to save the options so that is loads the save without corrupting it though. Set the options and then go to Options->Save Options.

Link to comment
Share on other sites

  • 3 weeks later...

you have to change the save type to eeprom64kbytes and go to file>reset catridge that way it will work i've played the game until i have to fight chronomondm and its working and no glitches.

Link to comment
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...