Jump to content

FBA-XXX Pro v1.28


+ T +
 Share

Recommended Posts

  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

posting as we speak, look for it at:

 

a.b.the-terminal

a.b.cd.image.xbox

a.b.emulators.neogeo

a.b.games.xbox

 

this is a newsgroup post, please don't bother asking for torrent post as i hate them as you need to depend on others to complete it where newsgroup it lasts as long as your server can see it :P

Link to comment
Share on other sites

  • 2 weeks later...

FBA-XXX Pro v1.15

=============

 

- Added minimenu and several fixes from the latest FBA-XXX. (by GogoAckman)

 

- Added working driver for sf2ce13. (by iq_132)

 

- The following sets have been added: (drivers by iq_132)

tigerh2

tigerhj

slapfiga

slapfgtr

slapbtuk

alcon

opwolfb

ffightua

 

 

Enjoy!

Link to comment
Share on other sites

sounds great thanks +T+

 

 

 

FBA-XXX Pro v1.15

=============

 

- Added minimenu and several fixes from the latest FBA-XXX. (by GogoAckman)

 

- Added working driver for sf2ce13. (by iq_132)

 

- The following sets have been added: (drivers by iq_132)

  tigerh2

  tigerhj

  slapfiga

  slapfgtr

  slapbtuk

  alcon

  opwolfb

  ffightua

 

 

Enjoy!

Link to comment
Share on other sites

+T+, I've found a few bugs in the latest build I thought you should be aware of:

 

1) Sound in Last Blade 2 intro is staticy now. Probably effects other games as well, but this is the only one I've noticed. BTW, this bug also appears in gogo's latest builds.

 

2) ms5pcb is listed as using the NeoGeo BIOS (ie "romof neogeo"), at least in the DAT

 

3) A big one: in the gamelist fr2ch's system is labeled as "Neo Geo", instead of "Neo-Geo" like all other Neo games ;)

 

Also, I was curious what fixes, if any, were left out from gogo's latest FBA build?

 

Thanks again for continuing to improve this already awesome emu! :|

Link to comment
Share on other sites

+T+, I've found a few bugs in the latest build I thought you should be aware of: 

 

1) Sound in Last Blade 2 intro is staticy now. Probably effects other games as well, but this is the only one I've noticed. BTW, this bug also appears in gogo's latest builds. 

 

2) ms5pcb is listed as using the NeoGeo BIOS (ie "romof neogeo"), at least in the DAT 

 

3) A big one: in the gamelist fr2ch's system is labeled as "Neo Geo", instead of "Neo-Geo" like all other Neo games :) 

 

Also, I was curious what fixes, if any, were left out from gogo's latest FBA build?

 

Thanks again for continuing to improve this already awesome emu! :P

Thanks for the reports. The fixes I did not include from the last FBA-XXX were the sound fixes and the VMM changes. But I'll definitely look into what caused the lastbld2 problems and fix it for the next build.

 

In trying to get the PCB sets working I've been using the standard Neo-Geo bios for testing purposes that's why ms5pcb reports itself as such.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...