Jump to content

MAMEdOX 1.5


BritneysPAIRS
 Share

Recommended Posts

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

Britney this package is awesome, thank you very much. I have one question is it ok to turn the VMM on in the options(its off by default) i did not want to change anything because i assume all was set by you. I did notice that Cyvern will not run. Thanks again

Link to comment
Share on other sites

are you on a big hard drive, I believe maybe some small drives are having a few issues or maybe its playing it off dvd. I would not recommend turning on vmm in setting. In MamedOX/vm.txt you can add in the name of the rom with the same numbers as mslug5 has, this will load slower but garentee it will not run out of mem. For large hdd users all games should work perfectly. Not to sure what the diff is and very few wont work. I could resetup for a standard drive if it cause people issues ill resend a new vm.txt for them :D

 

hope all is understood if not get back to me and ill post fix for you.

Edited by BritneysPAIRS
Link to comment
Share on other sites

try loading the save again.....

and checking the vm.txt in root is on and in the file reads a vm for those 2 roms. Ill be home in 3hours and ill look at what should be there and post it. But they do all work as the installer is. As I play both quite alot. So ill post what settings should be but id reinstall vm.txt and save and all should be fine if not get back to me again.

Link to comment
Share on other sites

samsh5sp 8 16 65535

cyvern 4 22 65535

 

copy and paste straight from the vmm text file, also i did not replace the save files for the T and U data on E: because i just installed it right before playing and discovering the issues

 

Oh yeah im playing from hd, just to avoid confusion w/plenty room to spare

Edited by lawnspic
Link to comment
Share on other sites

no, cyvern runs fine w/vmm on, but it will not work without it and samsho will only run without vmm. i assumed all the games would run fine without the vmm at all like you said.Thanks

 

I'm running a 1.1 xbox with a Samsung 616T, WD 120 GB HDD, and a Xenium(pin header install) with the latest OS and A choice of bios (Ind bios, X2, M8plus, ect)

Edited by lawnspic
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...