Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
shin_nihon_kikaku

Task Manager

Recommended Posts

This isn't a major problem, just an annoyance.

 

When I press Ctrl+Alt+Del on my laptop, it comes up with 6 options (log off, shut down, task manager etc), whereas on my desktop PC the task manager instantly pops up when I press the 3 keys.

 

How do I change the settings so the laptop will work the same as the PC and bring up the task manager straight away.

 

Thanks

Share this post


Link to post
Share on other sites

One way I know how it's done is to enable the Welcome Screen. But I hate the welcome screen so I'm using the 6 button method.

 

Anyway, this is how you enable it.

Start -> Settings -> Control Panel -> User Accounts -> Click on Change the way users Log On or Off -> Check the Use the welcome screen box

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...