Jump to content

Homiker

Members+
  • Posts

    5
  • Joined

  • Last visited

Homiker's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Homiker

    ARCADE64 0.230

    Is there a good way of fixing screen tearing yet? I have not been able to figure it out.
  2. Homiker

    ARCADE64 0.229

    I'm a little confused. Which .ini am I supposed to edit? Is it the mame.ini in the root ARCADE folder or the mame.ini in the ini folder? In the ini folder, I also see a plugin.ini. Do I have to change autofire to 1 and/or cheat to 1? When I enter a game, hit tab, click Plugin Options, I see Autofire. Under Add autofire button, I changed Input to P1 Button 1. I've also checked that my P1 Button 1 is Kbd Z under Input. When I hold Z in the game, I still cannot perform autofire for some reason. I think I solved my problem. I forgot that I also needed to bind a hotkey to the input. I think that autofire was different in the older ARCADE versions and that confused me. It also was not necessary to change cheat to 1. It also looks like I didn't have to edit mame.ini. I just had to edit plugin.ini (changing autofire from 0 to 1) in the ini folder. A weird problem I just found is that in plugin.ini, autofire keeps going back to 0 every time I close ARCADE. I have to keep editing plugin.ini because of this.
  3. Homiker

    ARCADE64 0.229

    Okay, I checked the autofire folder and it has four files in there: autofire_menu.lua, autofire_save.lua, init.lua, and plugin.json. The last version of ARCADE that I used, 0.200 (Jul 25 2018), seemed to have no problems and I was able to get the autofire to work properly. I wonder what I'm doing wrong with the new version?
  4. Homiker

    ARCADE64 0.229

    Thanks, I just did that! It turns out that plugin was an empty field and that there was no autofire there. For some reason, I'm not still seeing anything under Cheat or Plugin Options.
  5. Homiker

    ARCADE64 0.229

    Thanks for the update! I have a question about enabling autofire. How am I supposed to do it? The MAME documentation says to launch MAME with no system selected, go to the plugins, and enable the autofire plugin. I don't know how to launch Arcade without any options, though.
×
×
  • Create New...