Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Cool Mugen Sites

- - - - -

  • Please log in to reply
13 replies to this topic



    Argentina Football Ownz

  • Ultra Members
  • 1,735 posts
  • Location:Somewhere in time
Click to view battle stats
hehehe i am using xp and i am already using a dos sound emulator
well about the volume problem i will increase the volume of all the mp3 i thought that was just a problem of myself but i see now it is a common problem, well thnx a lot dude



    Cyborg Admin

  • User Admin
  • 4,484 posts
  • Gender:Male
  • Location:Inside my PC
  • Interests:Everything
Click to view battle stats
I used this to fix my audio in XP and it also fixed the "MP3 sounds like its 10 miles away" problem too.


Just install it and right click on mugen.exe and select "Run with VDMS" :unsure:



    The K Man

  • 1Emu Veteran
  • 14,666 posts
  • Gender:Male
  • Location:Chicago, IL
Click to view battle stats
I used VDMSound but the command prompt hangs after Initializing Keyboard. It never gets past that?

Did you do anything else, Cinder, to get it to work? I think I read somewhere that you have to enable somthing in the Control Panel but I don't what, why, or where.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users