Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Surreal64 problem

- - - - -

  • Please log in to reply
13 replies to this topic

#12
m0ses

m0ses

    Newbie Poster

  • Members
  • 3 posts
Click to view battle stats
for the person having trouble......in ur settings section of Evox dashboard turn off all the 'in-game resets' and this may solve ur problem.

i had similar situation and this worked for me

#13
sxualvnilla

sxualvnilla

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
If you have problem seeing the roms, what you have to do is delete the save file, search xbox-scene for information about where it is.

#14
ftc2002

ftc2002

    Beginner

  • Members
  • 11 posts
Click to view battle stats
I had the same problem, the emulator started fine and listed all the roms. But as soon as I selected the rom it would just turn black and freeze. What worked for me was to patch the xbe file. But don't forget to patch all the xbe's. That worked for me, and it might work for you too. Its worth a try before you do anything to your xbox. Hope it works.

:lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users