Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Problem with Xbox mod chip

- - - - -

  • Please log in to reply
18 replies to this topic

#12
stailion911

stailion911

    Newbie Poster

  • Members
  • 6 posts
Click to view battle stats
hi all

i seem to have a MAJOUR problem, if i make back up of certain games, i.e fifa2004 or james bond 007, they dont seem to run, all i get is a black screen or sometimes it just freezes???

any ideas on how to ammend this please guys??? :-D

#13
Thraxen

Thraxen

    Needs Sunlight

  • Premium Members
  • 635 posts
Click to view battle stats
Are you trying to run these games off of your hard drive? I know that the new 007 game (Everything or Nothing) won't run off the HDD without being patched. I have the proper default.xbe and driving.xbe you need to run 007 from a hard drive if you want me to send them to you.

Edited by Thraxen, 02 March 2004 - 10:39 PM.


#14
ixnay099

ixnay099

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
dude you dont have a problem.
you have a solderless xecuter 2.3 lite plus.
sometimes if you move the system the chip can come out of allignment
all you need to do is if you are bringing the system out with you carry a
screwdriver kit so that you can open it up and put the chip in the right position. with the power on turn the chip off (the outside board, turn the first switch to right). keep moving the chip until you see two blue lights and a green light shining on the chip inside (you will only get the green light with the chip in the off position) make sure you tighten the chip in the right position so that it dont come out of position again. and that is it.

#15
Thraxen

Thraxen

    Needs Sunlight

  • Premium Members
  • 635 posts
Click to view battle stats

dude you dont have a problem.
you have a solderless xecuter 2.3 lite plus.
sometimes if you move the system the chip can come out of allignment


I'm not sure that would explain why it only affects certain games.

#16
Prican25

Prican25

    XB0X M0d\dd3R

  • Ultra Members
  • 2,726 posts
  • Gender:Male
  • Location:NJ
Click to view battle stats
that doesn't make any sence that the mod is to cause the problem with reading media (if the mod isn't on right, it wouldn't boot up).

i might suggest you try cleaning the lens on your dvd-rom and see if that improves. also be sure to get the latest versions of whatever app you use.

#17
stailion911

stailion911

    Newbie Poster

  • Members
  • 6 posts
Click to view battle stats
it only happens with certain games, the mod chip is on but for some reason a couple of games dont seem to work and i have no reasons why this is happening

do i need to download a patch or something to correct this?? :lol:

#18
Prican25

Prican25

    XB0X M0d\dd3R

  • Ultra Members
  • 2,726 posts
  • Gender:Male
  • Location:NJ
Click to view battle stats
well some games need patching like the latest 007 also i sugesst try using different media as that might be your prob.

media i suggest is either verbatims or riteks as those are the best.

#19
stailion911

stailion911

    Newbie Poster

  • Members
  • 6 posts
Click to view battle stats
how can i find these media programs and how will this help??
where do i install it, is it an alternate program to pxhdd loader???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users