registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> ROTD sound problem - Arcade Emulators [/pc/arcade] - 1Emulation.com

Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

ROTD sound problem

- - - - -

  • Please log in to reply
9 replies to this topic

#1
lancerx

lancerx

    Proud Fan

  • Premium Members
  • 267 posts
i just load the game, everything is fine except for the sound wich is crappy, any suggestion?

thanks

#2
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
How do you mean crappy?

#3
Vermillion

Vermillion

    Member

  • Members+
  • 99 posts
  • Gender:Male
I had one like that before. It sounded really distorted. Try re-downloading another version. I used the Direct Connect Hubs to find another good sounding copy.

#4
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
I'd suggest finding an M1 fix.

#5
lancerx

lancerx

    Proud Fan

  • Premium Members
  • 267 posts
do u know wich file(s) correspond to the sound(s)?

thanks

#6
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.

do u know wich file(s) correspond to the sound(s)?

thanks

V roms have music/sound effects, but there is an M1 fix floating around somewhere that fixes the sound. Take it from me, I know.

#7
lancerx

lancerx

    Proud Fan

  • Premium Members
  • 267 posts
thanks anyway, i couldnīt find the file.

#8
webcarrot

webcarrot

    Novice

  • Members
  • 38 posts
I had that problem with ROTD on NeorageX, this site has a fully functioning [sound's fine] version for NeorageX, also tested on Nebula:

http://perso.wanadoo.fr/x-underground/

Good Luck!

#9
lancerx

lancerx

    Proud Fan

  • Premium Members
  • 267 posts
i hope it works for kawax, thanks m8!

#10
TamTam13

TamTam13

    Newbie Poster

  • Members
  • 8 posts
I also had sound problems (intro sound & fight introduction sound missing for instance) on kawax. Now that I run the rom on FBAxyoshihiro hack, it runs perfect... perhaps its just a kawax related problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users