Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Garou corruption, why?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Foolius

Foolius

    Beginner

  • Members
  • 16 posts
Click to view battle stats
Hi,

I have garou and garoun in my roms folder as zips and whenever i load up the game in kawaks on my xbox, there is corruption all over the screen. the game runs but of course looks like shat due to the corruption. Both zips were labled as kawaks hacks so is there something else I might be missing? By the way, my default.xbe is the version that runs mslug5n.

#2
Prican25

Prican25

    XB0X M0d\dd3R

  • Ultra Members
  • 2,726 posts
  • Gender:Male
  • Location:NJ
Click to view battle stats
ok it sounds like you got bad dumps of both roms or possibly just one of them. i suggest you try decrypting the original rom and make a fully decrypted set. see the pinned topic about that.

#3
Foolius

Foolius

    Beginner

  • Members
  • 16 posts
Click to view battle stats
Thank you for the tip Prican25...it worked perfectly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users