Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Need Help With My Controllers!!

- - - - -

  • Please log in to reply
2 replies to this topic

#1
briz

briz

    Novice

  • Members
  • 31 posts
Click to view battle stats
Something is really wrong here!

For some reason I cant use any of my controllers on my pc anymore. Some stupid message keeps coming up:

"Missing Gameport or Gameport Drivers
Your Gameport or Gameport Drivers are not properly configured. Please consult the device manager."

Has anyone else had this problem before? If so how do I fix it.

#2
ken_cinder

ken_cinder

    Cyborg Admin

  • User Admin
  • 4,484 posts
  • Gender:Male
  • Location:Inside my PC
  • Interests:Everything
Click to view battle stats
Most likely your gameport is located on your soundcard, or if you have onboard sound it is part of your soundcard architecture.
Re-install your soundcard drivers.

#3
briz

briz

    Novice

  • Members
  • 31 posts
Click to view battle stats
nvm, i found the correct drivers. Its fine now :( thanks.

Edited by briz, 20 January 2004 - 04:01 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users