Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Mame 32 Issue

- - - - -

  • Please log in to reply
4 replies to this topic

#1
shin_nihon_kikaku

shin_nihon_kikaku

    Varnson | Pennypacker | Vandelay

  • Premium Members
  • 548 posts
  • Location:Sheffield, England.
  • Interests:Japanese Videogames and emulation thereof, Game Design, Music (everything - 80s pop, dance, rock, classical etc), working in Photoshop, writing rants about games and how crap most of them are, playing MAME with my Dreamcast arcade stick.
Click to view battle stats
I have a P4 2.53ghz processor, 1024mb ddr ram and an nvidia geforce4 ti4200. I listed those in the order that is most important for mame emulation.

Anyway, I had all games running perfectly using a configuration that suited me for the first year and a half of owning the PC.
Lately when running games such as the KOF series, SF Alpha and even Super SF2 and Art of Fighting 1 :) the sound is cracklng and frames are being dropped.

My mame configuration is using RGB sharp effects (which I need :lol: ) but this still ran every game (3D games aside, obviously) perfectly.

My question is how the heck can the performance suddenly change overnight? I've tried restarting and playing mame before doing anything else but it is still the same.

Can someone please explain this problem and hopefully suggest a solution.
Help would be much appreciated.
Thank You.

Edited by shin_nihon_kikaku, 15 January 2004 - 06:55 PM.


#2
shin_nihon_kikaku

shin_nihon_kikaku

    Varnson | Pennypacker | Vandelay

  • Premium Members
  • 548 posts
  • Location:Sheffield, England.
  • Interests:Japanese Videogames and emulation thereof, Game Design, Music (everything - 80s pop, dance, rock, classical etc), working in Photoshop, writing rants about games and how crap most of them are, playing MAME with my Dreamcast arcade stick.
Click to view battle stats
I spent all yesterday working out what the problem was. It turns out I had a ton of spyware/adware :lol: and gawd knows what else, running in the background which started itself up by default everytime Windows started. So, the problem is fixed now, thanks.

MAME is back!! :)

Being a beginner with PC's I didn't think I'd be able to eliminate the problem without any outside suggestions. Proves what I know!

Just thought I'd write up what the problem was in case anyone else discovers MAME running much slower than normal.

Edited by shin_nihon_kikaku, 19 January 2004 - 09:07 PM.


#3
taratata

taratata

    Oh god. Did you eat all this acid?

  • Premium Members
  • 717 posts
Click to view battle stats
For those who have a slower PC or are doing heavy things at the same time (well even for everyone), there is an option you should check: Options menu -> Interface options -> Emulation -> High thread priority
I had occasionaly a few dropped frames before checking it, now it's as smooth as possible :P

#4
Weirdy

Weirdy

    life...is like a box of chocolates

  • 1Emu Veteran
  • 7,291 posts
  • Gender:Male
  • Location:An awesome desert.
Click to view battle stats
..or just try using MAME32 Plus and render everything using Direct 3D :lol:

#5
vxneko

vxneko

    Novice

  • Members
  • 32 posts
Click to view battle stats

..or just try using MAME32 Plus and render everything using Direct 3D


boo~ the link is not working for me... i've been trying to visit that site for a few days now... i wonder what's wrong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users