Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

please help mugen problem

- - - - -

  • Please log in to reply
12 replies to this topic

#1
ghetto_blingbling

ghetto_blingbling

    Novice

  • Members
  • 35 posts
Click to view battle stats
1. i download mugen and patch
2. attach patch
3. edit mwc.dat
4. start mugen
5. get error message

Library (built in) message: Can't change video mode

Error Detected


Could someone please help me?
oh and i run win XP
video card: all-in-wonder radeon 8500 DV edition
sound cad: sound blaster

Edited by ghetto_blingbling, 10 January 2004 - 06:08 AM.


#2
Gryph

Gryph

    The K Man

  • 1Emu Veteran
  • 14,666 posts
  • Gender:Male
  • Location:Chicago, IL
Click to view battle stats
I too used to get this problem but it let me switch to 640x480x16...

In your mwc.dat, is the resolution set for 640x480? If it is, change it something else like 1024x768. Then when you start MUGEN, it'll ask you to change it...

And mess around with the VESA settings. I'm using VESA 1 with double buffering.

#3
ghetto_blingbling

ghetto_blingbling

    Novice

  • Members
  • 35 posts
Click to view battle stats
ok dude i got the res to 1024x768
but now it gives me the same error that you gat
and what is vesa and how do u change it?

Edited by ghetto_blingbling, 10 January 2004 - 06:51 AM.


#4
Gryph

Gryph

    The K Man

  • 1Emu Veteran
  • 14,666 posts
  • Gender:Male
  • Location:Chicago, IL
Click to view battle stats
Here is what the video section of my mugen.cfg file looks like. Hope it helps. And I'm using a Radeon 9700 so I don't think it should be too different from your Radeon 8500.
----------------------------------------
[Video]
;Enter the width and height of the resolution you want to set here.
;The optimal resolution is 320x240, but if your video card has problems
;You may want to try 640x480.
Width =1024
Height =768

;This is the color depth at which to run MUGEN. You should set it to
;16 bit color unless your video card has problems with it.
;16-fastest, 24,32-slower, 8-slowest/worst
Depth =16

;Set this parameter to 0 to disable screen stretching, and set it to 1 if
;you want to scale it up to fit the current resolution.
Stretch =1

;Set this parameter to use a resolution-doubling filter. You will
;need a fast machine to use these filters. You will need to increase
;the screen resolution to at least 640x480 for these modes.
;0 - off
;1 - diagonal edge detection
;2 - bilinear filtering
;3 - horizontal scanlines
DoubleRes =2

;Choose from "1" for VESA1, "Linear" or "Banked" for VESA2, and "3" for
;VESA3.
;Note: VESA1 is very slow on certain video cards, especially the newer
;ones. "Linear" or "3" is usually the fastest for new cards.
;Default is "Linear".
Vesamode =Linear

;Set to 1 to enable vertical retrace synchronization.
VRetrace =0
-----------------------------

#5
ghetto_blingbling

ghetto_blingbling

    Novice

  • Members
  • 35 posts
Click to view battle stats
Ive changed my settings to what you got but still no luck

it gives me this message

Error: Can't change video mode to 1024x768x16bits
switch to 640x480x16bits (Y/N)

and i prss y and nothing happens.

#6
alexis

alexis

    Argentina Football Ownz

  • Ultra Members
  • 1,735 posts
  • Location:Somewhere in time
Click to view battle stats
that kinda error is common on mugen, it happens always, but oyu should be able to play it when the y/n options appears

#7
ghetto_blingbling

ghetto_blingbling

    Novice

  • Members
  • 35 posts
Click to view battle stats
you see if i get y/n i try to press y or n but nothing happens and i have to exit by pressing the windows button.

#8
Mgbenz

Mgbenz

    Member

  • Members
  • 52 posts
  • Interests:Gaming, Surfing......
Click to view battle stats
Mugen wasn't made properly on XP. So it would be better if you used 98 or ME. I am just concerned....I am a Mugen creator too. You can ask me anything if you want but don't ask complicated stuff. :D
Posted Image

Edited by Mgbenz, 10 January 2004 - 09:35 PM.


#9
Gryph

Gryph

    The K Man

  • 1Emu Veteran
  • 14,666 posts
  • Gender:Male
  • Location:Chicago, IL
Click to view battle stats
Hmm...I'm using XP as well. Ok. Right click on the icon and go to the Compatibility tab. Check "Run in 256 Colors" and "Disable Visual Themes." If that doesn't work, check "Run in 640x480". And if that doesn't work, run it in Windows 95 mode...it's worth a shot.

#10
ghetto_blingbling

ghetto_blingbling

    Novice

  • Members
  • 35 posts
Click to view battle stats
ive tries everything from changing vesa to changing the Compatibility settings i still get the same message

Library (built in) message: Can't change video mode

Error Detected

or

Error: Can't change video mode to 1024x768x16bits
switch to 640x480x16bits (Y/N)

but mugen does not start

someone heeeeeeeeeeeeeeeeelp please!

#11
Mgbenz

Mgbenz

    Member

  • Members
  • 52 posts
  • Interests:Gaming, Surfing......
Click to view battle stats
As what I have told you don't make your own problems, your'e just letting yourself suffer like that even though there's only one solution..........change your windows ver.!!!!!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users