registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> ARCADE 0.202 - ARCADE - 1Emulation.com

Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

ARCADE 0.202

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Robert

Robert

    Alchemist

  • User Admin
  • 11,628 posts
  • Gender:Male
  • Location:Land of Oz

ARCADE 32/64 0.202 are released.



Download location: http://arcade.mameworld.info/



 



#2
Agard

Agard

    Novice

  • Members+
  • 40 posts

Thanks Mr. Robert for ARCADE 0.202



#3
uvsthem

uvsthem

    Novice

  • Members+
  • 23 posts

I'm getting this error whenever I try to run a game. I have Windows 10 x64 and I'm running the 64bit version of arcade. Any ideas?

Attached Files


Edited by uvsthem, 30 September 2018 - 02:53 PM.


#4
Agard

Agard

    Novice

  • Members+
  • 40 posts

which games ? as mine is workiing ok so try downloading again



#5
uvsthem

uvsthem

    Novice

  • Members+
  • 23 posts

Any game I try crashes. I think it's related to this bug because when I switch the Video Mode setting to OpenGL, everything seems fine. I normally have the setting on Auto. Setting it to Direct X gives me the same crash as Auto.

 

http://www.mameworld...o=&fpart=1&vc=1

 


which games ? as mine is workiing ok so try downloading again



#6
Agard

Agard

    Novice

  • Members+
  • 40 posts

that's weird as mine is set to auto & works fine & also tried the others & ok i'm pretty sure i'm on direct x 9 too so probably its 10 thats the problem



#7
Robert

Robert

    Alchemist

  • User Admin
  • 11,628 posts
  • Gender:Male
  • Location:Land of Oz

If auto is selected then that means d3d. So, if d3d isn't working, you have to try something else such as opengl or bgfx. Or try to repair your d3d installation.



#8
uvsthem

uvsthem

    Novice

  • Members+
  • 23 posts
Deleting the HLSL and installing the new one from version 202 seems to have fixed the issue.

#9
Robert

Robert

    Alchemist

  • User Admin
  • 11,628 posts
  • Gender:Male
  • Location:Land of Oz

Excellent. For some reason there's been a lot of complaints with 0.202, which always turned out to be because people didn't unpack and use the full package.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users