registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> ARCADE 0.198 - Page 3 - ARCADE - 1Emulation.com

Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

ARCADE 0.198

- - - - -

  • Please log in to reply
29 replies to this topic

#23
b1sh0p

b1sh0p

    Newbie Poster

  • Members+
  • 3 posts

I'm seeing Kung Fu Master (US) running about double it's normal frame rate (too fast).   Throttle is on.   Any idea what is going on?

 

It was actually running at 110%.   After changing some settings on and off, it seems to have gone away.   Weird.



#24
haynor666

haynor666

    Proud Fan

  • Premium Members
  • 102 posts
  • Gender:Male
  • Location:Tarnobrzeg, Poland

That's expected. Syncing from 55 Hz from game to 60 Hz of monitor. 5 Hz difference hence speed up in game.



#25
Ple82

Ple82

    Newbie Poster

  • Members+
  • 3 posts

2018_08_28_13_21_21_Speed_Commander_17_P

 

I have nplayer.ini in folders. What's going on?



#26
Robert

Robert

    Alchemist

  • User Admin
  • 11,613 posts
  • Gender:Male
  • Location:Land of Oz
It means nplayers.ini is corrupt, incomplete, or doesn't conform to the required layout.<br />

#27
Ple82

Ple82

    Newbie Poster

  • Members+
  • 3 posts

It's not ccorrupt or incomplete. If doesn't conform to the required layout how can I fix this? I didn't do anything new. Just unpacked Arcade and replace the files.



#28
Robert

Robert

    Alchemist

  • User Admin
  • 11,613 posts
  • Gender:Male
  • Location:Land of Oz
Just tried it here with the latest version and it worked, so you've done something wrong.

On the NPlayers.ini site, you need to download the version marked as NPlayers32 0.200 (for MameUI 0.200). Then open it, navigate to Multiplayer.ini and copy that file to your folders folder (or whatever you named it).

#29
Ple82

Ple82

    Newbie Poster

  • Members+
  • 3 posts

Just tried it here with the latest version and it worked, so you've done something wrong.

On the NPlayers.ini site, you need to download the version marked as NPlayers32 0.200 (for MameUI 0.200). Then open it, navigate to Multiplayer.ini and copy that file to your folders folder (or whatever you named it).

 

I think I done everything fine. Look:

 

2018_09_03_11_27_38_Speed_Commander_17_P



#30
mamesick

mamesick

    Member

  • Members+
  • 86 posts

Remove that useless NPLAYERS.INI because all you need is MULTIPLAYER.INI as Robbbert already told you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users