<?

class ibProBattleTopicView {

  protected $registry;
	protected $settings;
	
	public function __construct() {
		$this->registry = ipsRegistry::instance();
		$this->settings =& $this->registry->fetchSettings();
	}
	
	public function getOutput() {
		return;
	}
	
	public function replaceOutput($output, $key) {
		require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' );		
		$this->battleHook = new battleHooks( $this->registry );
		return $this->battleHook->statsTopicView($output, $key);
	}	
}

?><?

class statsTopicViewJS {

  protected $registry;
	protected $settings;
	
	public function __construct() {
		$this->registry = ipsRegistry::instance();
		$this->settings =& $this->registry->fetchSettings();
	}
	
	public function getOutput() {
		require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' );		
		$this->battleHook = new battleHooks( $this->registry );
		return $this->battleHook->statsTopicViewJS();
	}
}

?><!DOCTYPE html>
	<html lang="en" >
	<head>
		<meta charset="iso-8859-1" />
		<title>2017-03-19 Recent Releases - Gaming and Tech News [/gtech] - 1Emulation.com</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='http://www.1emulation.com/forums/favicon.ico' />
		<link rel="image_src" href='http://www.1emulation.com/forums/public/style_images/subway/meta_img.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400,700,300' rel='stylesheet' type='text/css'>
		
	
				
	

				
	

				
	

				
	
	
		<link rel="stylesheet" type="text/css" media='screen,print' href="http://www.1emulation.com/forums/public/min/index.php?ipbv=79f693e6f2c7894d1bec7d368f63a588&amp;f=public/style_css/css_7/calendar_select.css,public/style_css/css_7/ipb_common.css,public/style_css/css_7/ipb_styles.css,public/style_css/prettify.css" />
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="http://www.1emulation.com/forums/public/style_css/css_7/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="2017-03-19 Recent Releases - Gaming and Tech News [/gtech]"/>
		<meta property="og:site_name" content="1Emulation.com"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1489983115" />
		
		
		
		
	

		
		
			<meta name="keywords" content="2017-03-19,Recent,Releases,fMSX,[MSX],http//fmskomkonorg/fMSX/,MyNES,62300,[NES],https//sourceforgeynes/rss?path=/,Fuse,133,[Sinclair],http//fuse-emulatorsourceforgenet/,Cemu,173,[Wii-U],http//cemuinfo/,RPCS3,v002,[PS3],https//githubcom/R/rpcs3/releases,jpcsp,2017-03-17" />
		
		
		
		
	

		
		
			<meta name="description" content="2017-03-19 Recent Releases - posted in Gaming and Tech News [/gtech]: * fMSX 4.9 [MSX] - http://fms.komkon.org/fMSX/* MyNES 6.2.300 [NES] - https://sourceforge....ynes/rss?path=/* Fuse 1.3.3 [Sinclair] - http://fuse-emulator.sourceforge.net/* Cemu 1.7.3 [Wii-U] - http://cemu.info/* RPCS3 v0.0.2 [PS3] - https://github.com/R.../rpcs3/releases* jpcsp (2017-03-17) [PSP] - http://www.jpcsp.org/* GameEx 14.74 [FE] - http://www.gameex.com/news/" />
		
		
		
			<meta property="og:description" content="2017-03-19 Recent Releases - posted in Gaming and Tech News [/gtech]: * fMSX 4.9 [MSX] - http://fms.komkon.org/fMSX/* MyNES 6.2.300 [NES] - https://sourceforge....ynes/rss?path=/* Fuse 1.3.3 [Sinclair] - http://fuse-emulator.sourceforge.net/* Cemu 1.7.3 [Wii-U] - http://cemu.info/* RPCS3 v0.0.2 [PS3] - https://github.com/R.../rpcs3/releases* jpcsp (2017-03-17) [PSP] - http://www.jpcsp.org/* GameEx 14.74 [FE] - http://www.gameex.com/news/" />
		
		
	

		
		
			<meta name="identifier-url" content="http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/" />
		
		
			<meta property="og:url" content="http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/" />
		
		
		
	

<meta property="og:image" content="http://www.1emulation.com/forums/public/style_images/subway/meta_img.png"/>
		
		
		













		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="http://www.1emulation.com/forums/public/style_images/subway/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="http://www.1emulation.com/forums/public/style_images/subway/js/cookie.js"></script>
		<script type='text/javascript' src="http://www.1emulation.com/forums/public/style_images/subway/js/ipbforumskins.js"></script>
		
		<script type='text/javascript' src='http://www.1emulation.com/forums/public/min/index.php?ipbv=79f693e6f2c7894d1bec7d368f63a588&amp;g=js'></script>
	
	<script type='text/javascript' src='http://www.1emulation.com/forums/public/min/index.php?ipbv=79f693e6f2c7894d1bec7d368f63a588&amp;charset=iso-8859-1&amp;f=public/js/ipb.js,cache/lang_cache/1/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.sharelinks.js,public/js/ips.topic.js,public/js/ips.rating.js,public/js/ips.like.js' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='http://www.1emulation.com/forums/public/style_css/css_7/ipb_print.css' />
			
		

			
			
			
			
				<link rel='up' href='http://www.1emulation.com/forums/forum/119-gaming-and-tech-news-gtech/' />
			
		

			
			
			
			
				<link rel='author' href='http://www.1emulation.com/forums/user/5424-robert/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Latest Posts (Last Updated Thread)" href="http://www.1emulation.com/forums/rss/forums/2-1emulationcom-latest-posts-last-updated-thread/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Newsroom [/news]" href="http://www.1emulation.com/forums/rss/forums/5-1emulationcom-newsroom-news/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Hacking and Homebrew News [/hax]" href="http://www.1emulation.com/forums/rss/forums/8-1emulationcom-hacking-and-homebrew-news-hax/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Gaming and Tech News [/gtech]" href="http://www.1emulation.com/forums/rss/forums/9-1emulationcom-gaming-and-tech-news-gtech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Newest Emulator Releases [/emu]" href="http://www.1emulation.com/forums/rss/forums/6-1emulationcom-newest-emulator-releases-emu/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Site Information [/info]" href="http://www.1emulation.com/forums/rss/forums/12-1emulationcom-site-information-info/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com - Reviews [/reviews]" href="http://www.1emulation.com/forums/rss/forums/11-1emulationcom-reviews-reviews/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="1Emulation.com Blogs RSS feed" href="http://www.1emulation.com/forums/rss/blog/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Last 10 Submissions RSS Feed" href="http://www.1emulation.com/forums/rss/downloads/" />
			
			
			
		
	

	



<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'http://www.1emulation.com/forums/index.php?s=2b207fa4420b5b3ef9a8baf340a7a258&';
		ipb.vars['board_url']			= 'http://www.1emulation.com/forums';
		ipb.vars['img_url'] 			= "http://www.1emulation.com/forums/public/style_images/subway";
		ipb.vars['loading_img'] 		= 'http://www.1emulation.com/forums/public/style_images/subway/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'http://www.1emulation.com/forums/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '2b207fa4420b5b3ef9a8baf340a7a258';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'http://www.1emulation.com/forums/public/style_images/subway/star.png';
		ipb.vars['rate_img_off']		= 'http://www.1emulation.com/forums/public/style_images/subway/star_off.png';
		ipb.vars['rate_img_rated']		= 'http://www.1emulation.com/forums/public/style_images/subway/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'http://www.1emulation.com/forums/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='http://www.1emulation.com/forums/public/style_images/subway/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='http://www.1emulation.com/forums/public/style_images/subway/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script type="text/javascript">

  var _gaq = _gaq || [];

var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);

  _gaq.push(['_setAccount', 'UA-40162569-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></head>
	<body id='ipboard_body' class='setRoundedAvatars '>

        <p id='content_jump' class='hide'><a id='top'></a><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper' class='wrapper'>

<div id='user_bar' class='clearfix'>
            <div id='user_navigation' class='not_logged_in'>
                    
                    <ul class='ipsList_inline'>
                        <li>
                            <span class='services'>
                                
                                
                                
                            </span>
                            <a href='http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="http://www.1emulation.com/forums/public/style_images/subway/user_login.png" alt="" /> Sign In</a>
                        </li>
                        <li>
                            <a href="http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="http://www.1emulation.com/forums/public/style_images/subway/user_register.png" alt="" /> Create Account</a>
                        </li>
                    </ul>
                </div>

                

</div>

<div id='mainContent'>
            
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding' class='clearfix'>
			
			

		<!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                        

                            
                                                                <li id='nav_app_portal' class="left "><a href='http://www.1emulation.com/forums/portal/' title='Go to Front Page'>Front Page</a></li>
                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='http://www.1emulation.com/forums/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='http://www.1emulation.com/forums/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        

                            
                                                                <li id='nav_app_members' class="left "><a href='http://www.1emulation.com/forums/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                                                                <li id='nav_app_downloads' class="left "><a href='http://www.1emulation.com/forums/files/' title='Go to Downloads'>Downloads</a></li>
                            
                        

                            
                        

                            
                        
                    
                    
                </ul>
			</div>
            
			

                <div id='logo'>
                    
                        
<a href='http://www.1emulation.com/forums' title='Go to community index' rel="home" accesskey='1'><img src='http://www.1emulation.com/forums/public/style_images/subway/logo.png' alt='Logo' /></a>

                    
                </div>
			</div>
           
			

			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
            <ul id='socialLinks'>
                        
                        <li><a href="http://facebook.com/1emulation" title="Visit us on Facebook"><img src="http://www.1emulation.com/forums/public/style_images/subway/social_facebook.png" alt="" /></a></li>
                        
                        <li><a href="http://twitter.com/#!/1emulation" title="Follow us on Twitter"><img src="http://www.1emulation.com/forums/public/style_images/subway/social_twitter.png" alt="" /></a></li>
                        
                        <li><a href="http://www.youtube.com/user/1emulation" title="Watch us on YouTube"><img src="http://www.1emulation.com/forums/public/style_images/subway/social_youtube.png" alt="" /></a></li>
                        
</ul>
				<!-- ::: NAVIGATION BREADCRUMBS ::: -->
                <div id='secondary_navigation' class='clearfix'>
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='http://www.1emulation.com/forums/' itemprop="url">
                                    <span itemprop="title">1Emulation.com</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='http://www.1emulation.com/forums/forum/62-welcome-to-1emulation-serving-the-scene-since-2002/' title='Return to Welcome to 1Emulation! Serving The Scene Since 2002.' itemprop="url"><span itemprop="title">Welcome to 1Emulation! Serving The Scene Since 2002.</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='http://www.1emulation.com/forums/forum/123-1emulationcom-newsroom-news/' title='Return to 1Emulation.com Newsroom [/news]' itemprop="url"><span itemprop="title">1Emulation.com Newsroom [/news]</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='http://www.1emulation.com/forums/forum/119-gaming-and-tech-news-gtech/' title='Return to Gaming and Tech News [/gtech]' itemprop="url"><span itemprop="title">Gaming and Tech News [/gtech]</span></a>
                            </li>
                            
                        
                    </ol>
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='http://www.1emulation.com/forums/index.php?app=forums&amp;module=extras&amp;section=boardrules'>Board Rules</a></li>
                        <li><a href='http://www.1emulation.com/forums/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="http://www.1emulation.com/forums/public/style_images/subway/icon_quicknav.png" alt="" /></a></li>
                        
                    </ul>
                </div>

			
                
                
                <div class='guestMessage'>
                	<div class='guestHeader'>Welcome to 1Emulation.com</div>
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.<br />
<a href='http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=login' class='guestButton'>Login to Account</a> <a href='http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=register' class='guestButton'>Create an Account</a>
                </div>
                

				
                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->
				
					<div class='ipsAd'><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-HEcfDhQE--LyA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-HEcfDhQE--LyA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div>
				
				


<!-- -->




<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 35779;
	ipb.topic.forum_id  = 119;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 1,
							curStart:  ipb.topic.start_id,
							perPage:   11 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 119;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 35779;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=119&t=35779&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=35779&f=119&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='http://www.1emulation.com/forums/uploads/profile/photo-5424.png?_r=0' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		2017-03-19 Recent Releases
	</h1>
    <span itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" class='rating ipsType_smaller right'>
			
			
				<img src='http://www.1emulation.com/forums/public/style_images/subway/star_off.png' alt='-' class='rate_img' />
			
			
			
				<img src='http://www.1emulation.com/forums/public/style_images/subway/star_off.png' alt='-' class='rate_img' />
			
			
			
				<img src='http://www.1emulation.com/forums/public/style_images/subway/star_off.png' alt='-' class='rate_img' />
			
			
			
				<img src='http://www.1emulation.com/forums/public/style_images/subway/star_off.png' alt='-' class='rate_img' />
			
			
			
				<img src='http://www.1emulation.com/forums/public/style_images/subway/star_off.png' alt='-' class='rate_img' />
			
			
			<span id='rating_text'>
				
			</span>
			
		</span>
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Robert
</span>, <span itemprop="dateCreated" datetime="2017-03-18">Mar 18 2017 09:58 PM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:1" />
</div>
</div>



<br />
<div class='topic_controls'>
	
		


	<ul class='topic_buttons'>
			<li class='disabled'><span>Please log in to reply</span></li>
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="http://www.1emulation.com/forums/public/style_images/subway/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="http://www.1emulation.com/forums/public/style_images/subway/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		
			No replies to this topic
		
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:360858-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_360858'>
		<a id='entry360858'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='360858' href='http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/#entry360858' rel='bookmark' title='2017-03-19 Recent Releases: post #1'>
                    
                    #1
			<img src='http://www.1emulation.com/forums/public/style_images/subway/icon_share.png' class='small' title='2017-03-19 Recent Releases: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://www.1emulation.com/forums/public/style_images/subway/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Robert
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-03-18T21:58:45+00:00">18 March 2017 - 09:58 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Robert</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Alchemist</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://www.1emulation.com/forums/uploads/profile/photo-5424.png?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<b><span style='color:darkred' class='highlight'>User Admin</span></b>
		</li>
		<li class='group_icon'>
			
				<img src='http://www.1emulation.com/forums/public/style_extra/team_icons/admin.gif' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			11,265 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
			
				
					
						<li>
							<span class='ft'>Gender:</span><span class='fc'>Male</span>
						</li>
					
				

					
						<li>
							<span class='ft'>Location:</span><span class='fc'>Land of Oz</span>
						</li>
					
				

					
				
			
		</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 18 Mar 2017 21:58:45 +0000-->* fMSX 4.9 [MSX] - <a href='http://fms.komkon.org/fMSX/' class='bbc_url' title='External link' rel='nofollow external'>http://fms.komkon.org/fMSX/</a><br><br>* MyNES 6.2.300 [NES] - <a href='https://sourceforge.net/projects/mynes/rss?path=/' class='bbc_url' title='External link' rel='nofollow external'>https://sourceforge....ynes/rss?path=/</a><br><br>* Fuse 1.3.3 [Sinclair] - <a href='http://fuse-emulator.sourceforge.net/' class='bbc_url' title='External link' rel='nofollow external'>http://fuse-emulator.sourceforge.net/</a><br><br>* Cemu 1.7.3 [Wii-U] - <a href='http://cemu.info/' class='bbc_url' title='External link' rel='nofollow external'>http://cemu.info/</a><br><br>* RPCS3 v0.0.2 [PS3] - <a href='https://github.com/RPCS3/rpcs3/releases' class='bbc_url' title='External link' rel='nofollow external'>https://github.com/R.../rpcs3/releases</a><br><br>* jpcsp (2017-03-17) [PSP] - <a href='http://www.jpcsp.org/' class='bbc_url' title='External link' rel='nofollow external'>http://www.jpcsp.org/</a><br><br>* GameEx 14.74 [FE] - <a href='http://www.gameex.com/news/' class='bbc_url' title='External link' rel='nofollow external'>http://www.gameex.com/news/</a>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_360858'>
				<ul class='ipsList_inline'>
					
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_360858', { domLikeStripId: 'like_post_360858', app: 'forums', type: 'pid', typeid: '360858' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.360858-->
				
				
			
				<ul id='postControlsNormal_360858' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://www.1emulation.com/forums/public/style_images/subway/post_top.png" alt="" /> Back to top</a></li>
                    

					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(360858);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_360858') )
	{
		$('multiq_360858').show();
	}
	
	if( $('toggle_post_360858') )
	{
		$('toggle_post_360858').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[360858] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='http://www.1emulation.com/forums/forum/119-gaming-and-tech-news-gtech/' class="ipsType_small desc">Back to Gaming and Tech News [/gtech]</a>
		
	</div>	
</div>

<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=twitter;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=digg;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=delicious;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=reddit;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=stumble;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=email;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/email.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=print;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/print.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=download;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Download" class='_slink' id='slink_download'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/download.png" /></a></li>
	

		<li><a href="http://www.1emulation.com/forums/index.php?sharelink=blogthis;aHR0cDovL3d3dy4xZW11bGF0aW9uLmNvbS9mb3J1bXMvdG9waWMvMzU3NzktMjAxNy0wMy0xOS1yZWNlbnQtcmVsZWFzZXMv;MjAxNy0wMy0xOSBSZWNlbnQgUmVsZWFzZXM," rel="nofollow" target="_blank" title="Share this link via Blog This" class='_slink' id='slink_blogthis'><img src="http://www.1emulation.com/forums/public/style_extra/sharelinks/blogthis.png" /></a></li>
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/";
		ipb.sharelinks.title = "2017-03-19 Recent Releases";
		ipb.sharelinks.bname = "1Emulation.com";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->
<div id='topic_stats' class='statistics clear clearfix'>
		<div id='topic_active_users' class='active_users'>
			<h4 class='statistics_head'>2 user(s) are reading this topic</h4>
			<p class='statistics_brief desc'>0 members, 2 guests, 0 anonymous users</p>
			
		</div>
	</div>


	<script type="text/javascript" src="http://www.1emulation.com/forums/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='http://www.1emulation.com/forums/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="http://www.1emulation.com/forums/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="119" />
    <input type="hidden" name="t" value="35779" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>
				
				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='http://www.1emulation.com/forums/'>1Emulation.com</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='http://www.1emulation.com/forums/forum/62-welcome-to-1emulation-serving-the-scene-since-2002/' title='Return to Welcome to 1Emulation! Serving The Scene Since 2002.'><span>Welcome to 1Emulation! Serving The Scene Since 2002.</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='http://www.1emulation.com/forums/forum/123-1emulationcom-newsroom-news/' title='Return to 1Emulation.com Newsroom [/news]'><span>1Emulation.com Newsroom [/news]</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='http://www.1emulation.com/forums/forum/119-gaming-and-tech-news-gtech/' title='Return to Gaming and Tech News [/gtech]'><span>Gaming and Tech News [/gtech]</span></a></li>
							
						

				</ol>
                
			</div>
            </div> <!-- end mainContent -->
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='http://www.1emulation.com/forums/public/style_images/subway/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='http://www.1emulation.com/forums/public/style_images/subway/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='7'>1Emulation v6</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='http://www.1emulation.com/forums/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="http://www.1emulation.com/forums/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='http://www.1emulation.com/forums/index.php?s=2b207fa4420b5b3ef9a8baf340a7a258&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='http://www.1emulation.com/forums/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'http://www.1emulation.com/forums/public/style_images/subway/lightbox/loading.gif',     
	    fileBottomNavCloseImage: 'http://www.1emulation.com/forums/public/style_images/subway/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='http://www.1emulation.com/forums/public/style_images/subway/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
			<div id='inline_login_form' class='ipbfs_login' style='display: none'>
		<form action="http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="http://www.1emulation.com/forums/topic/35779-2017-03-19-recent-releases/" />
			<h3>Sign In</h3>
			
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='http://www.1emulation.com/forums/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>
		</div>
		
	

	

        

	</body>
</html>