registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> ARCADE 0.183 - Page 2 - ARCADE - 1Emulation.com

Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

ARCADE 0.183

- - - - -

  • Please log in to reply
17 replies to this topic

#12
Josef1975

Josef1975

    Beginner

  • Members+
  • 15 posts
  • Gender:Male
  • Location:VERONA, ITALY
  • Interests:MAME

ok.. it's in a subfolder: ini\presets\raster.ini

to semplify things in attachment I give you a .zip file with entire ini folder, unpack it in your arcade dir and let's see what's happen.... :-)

Attached Files

  • Attached File  ini.zip   8.58K   2 downloads


#13
Zarzon

Zarzon

    Novice

  • Members+
  • 20 posts

Don't works! :(



#14
Josef1975

Josef1975

    Beginner

  • Members+
  • 15 posts
  • Gender:Male
  • Location:VERONA, ITALY
  • Interests:MAME

maybe you should start from scratch:

download standard mame 183 from mame.net from https://github.com/m...0183b_64bit.exe and unzip it in a folder

download arcade.exe an put it in the same folder

now replace \ini subfolder with mine

if this way does not work maybe there's something wrong with your pc or configuration....

;)



#15
Zarzon

Zarzon

    Novice

  • Members+
  • 20 posts
The problem is that not downloaded the Mame, only Arcade. Now I try again

#16
Robert

Robert

    Alchemist

  • User Admin
  • 11,270 posts
  • Gender:Male
  • Location:Land of Oz
You have to download the full MAME package before you download Arcade, like Josef1975 said, and it also says that on the Arcade website.

#17
Zarzon

Zarzon

    Novice

  • Members+
  • 20 posts

Right... now is ok!! :)



#18
Zarzon

Zarzon

    Novice

  • Members+
  • 20 posts

If I use plugin hiscore the Mame/Arcade says " [lua script] attempt to index a nil value". Why?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users