registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> ARCADE 0.180 - Page 3 - ARCADE - 1Emulation.com

Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

ARCADE 0.180

- - - - -

  • Please log in to reply
24 replies to this topic

#23
Robert

Robert

    Alchemist

  • User Admin
  • 11,320 posts
  • Gender:Male
  • Location:Land of Oz
What happens with official MAME?

In my case one of my machines (only 5 years old) got caught by the d3d problem. Therefore I commented out the offending code and was delighted to find everything was now working, so I included this patch into ARCADE.

#24
Robert

Robert

    Alchemist

  • User Admin
  • 11,320 posts
  • Gender:Male
  • Location:Land of Oz

Hi Why don't work the sound when put the credit?in VIMANA sample.

It's fixed now for next release.

#25
Chanbara

Chanbara

    Beginner

  • Members+
  • 14 posts
  • Gender:Male
  • Location:Greenland

What happens with official MAME?

MAME 0.180 won't load when I have Direct3D enabled.  But as I said, in ARCADE32 v0.180 the Direct3D works for me.  So I guess the patch you added worked for me.  Thanks!

 

In case you're curious, here are my PC specs:

 

Dell Dimension 4700 Series

Intel Pentium 4 Processor 530 Supporting HT Technology

3.0 GHz

800 MHz FSB

1 MB L2 Cache

1 GB RAM

Microsoft Windows XP 32-Bit Home Edition Service Pack 3

128 MB ATI Radeon X300 SE

Sound Blaster Live! 24-Bit


Edited by Chanbara, 23 December 2016 - 01:11 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users