Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

VDM Sound on XP Mugen

- - - - -

  • Please log in to reply
10 replies to this topic

#1
DGX

DGX

    Newbie Poster

  • Members
  • 4 posts
Click to view battle stats
Well I got mugen running and it runs great on my XP setup.

The problem Im having is that whenever I run mugen with VDM sound, it plays great but after a while it crashes on a pre fight loading screen. If I apply any of the updates to VDM Sound the program hangs on the "INITIALIZING KEYBOARD" part.

I deceided to change my screenpack in case that was the prob, but it didnt fix the prob. But at least now i get an error screen! And I did a lil searching on the web and a japanese site had a pic of my problem. Check it out (ERROR 2). and let me know if anybody has any ideas. I hope Gamecop is reading, he seems very good at these things.

the jap site(ERROR 2 PIC)


http://tukiken.hp.in...anda/error.html

thanks for any help guys.

#2
Gryph

Gryph

    The K Man

  • 1Emu Veteran
  • 14,666 posts
  • Gender:Male
  • Location:Chicago, IL
Click to view battle stats
I too get this problem...I hope someone knows how to fix this. Sound works without VDM but it sounds like crap. And when I try to Run with VDM, it hangs at Initializing Keyboard...


Help please?

#3
dan_fan_000

dan_fan_000

    Newbie Poster

  • Members
  • 7 posts
Click to view battle stats
same thing 4 me i need help it just stays on intalizing keyboard and doesnt say intalizing sound :D

#4
alexis

alexis

    Argentina Football Ownz

  • Ultra Members
  • 1,735 posts
  • Location:Somewhere in time
Click to view battle stats
Since i never used vdm sound i can{t help you much, how about trying another DOS emulator.

#5
DGX

DGX

    Newbie Poster

  • Members
  • 4 posts
Click to view battle stats
Well, guys like i said it only hangs when using the UPDATES. Other than that it runs great.....till it freezes and i get the error screen. I put a link to the error screen on my original post.

#6
Mad Stephen

Mad Stephen

    Newbie Poster

  • Members
  • 2 posts
Click to view battle stats
Sorry DGX, I can't help you out on your problem... I'm actually experiencing the same problem as GryphonKlaw and dan_fan_000, that is... the program freezes at initializing keyboard and does not even proceed to initializing sound with the vdm sound emulator on windows xp...

#7
Goenitz_196

Goenitz_196

    Newbie Poster

  • Members
  • 1 posts
  • Location:King Of Fighters '96
  • Interests:Beating down groups of 3 fighters
Click to view battle stats
VDM Sound works on my XP Pro with MUGEN, but it lags the keyboard controls....say like if I pressed Left it would take about 1 second to move left....instead I use Sound FX 2000, which does the same job and does not lag my controls....but I have the trial version that only allows 5 minutes of game to be played before it kicks me off MUGEN, so I'm going to have to hunt around..........

#8
Ares

Ares

    Newbie Poster

  • Members
  • 6 posts
  • Location:Murfreesboro, TN
Click to view battle stats
Same as me, I use SoundFX, but only the trial version.. I used VDMSound, but it seriously lagged my system and half the time it couldnt find the right file to load! :)

#9
shotodaad

shotodaad

    Novice

  • Members
  • 38 posts
  • Location:on a mountain ...i'm a hermit
Click to view battle stats
if you have numlock on, turn it off and try it....amazingly it fixed it for me!!

#10
dorito

dorito

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
i also have soundfx 2000 but it doesnt seem to want to let mugen boot up i need help with this problem.... please help :rolleyes: "xp" abit sound drivers

#11
dchu11

dchu11

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
hey yall i think the problem with VDMSound is Joystick Emulation. MUGEN used to crash a lot on my winXP system, but after i unchecked Joystick Emulation, it hasn't crashed yet. i can use the keyboard just fine to play, but i don't know how it would affect joysticks. i installed VDMSound 2.0.4 and VDMSLaunchPad v1.0.0.7 (installing the new updates gave me problems, so i just stuck with those). Then I created a VDMSound Shortcut to MUGEN (don't remember how that was done). Then right-click that shortcut, click properties, click the VDMSound Tab, uncheck Joystick Emulation, click Apply, then click OK. Now it should run properly. There's also a site that has some MUGEN Utilities, but i dunno how to use em cuz all the instructions are in another language. anyway the site is

http://www.mugenfury...3?id_article=51

:D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users