Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

DC++

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Rag

Rag

    Spoony Bard

  • 1Emu Veteran
  • 1,933 posts
  • Gender:Male
  • Location:Enhasa
Click to view battle stats
Lately DC++ has been giving me some problems.

The last few downloads I've had go to 99.9% or even 100% but are off by like.05 mgs and it doesn't finish.

Then the speed goes down to 0 kb/sec and it eventually disconnects.

Anyone know what I'm talking about? Its real annoying...

#2
Diso

Diso

    Poppy

  • 1Emu Veteran
  • 6,145 posts
  • Gender:Male
  • Location:*points*
Click to view battle stats
yeah i know what u mean.
When the speed goes down to 0 kbs/sec, it means the user has either:
A) Left the Hub
B ) Closed his/her connection on you

With the ones the don't finish, it may mean that something happened and u hafta download it all over again, or get the file from a different user :)

#3
Rag

Rag

    Spoony Bard

  • 1Emu Veteran
  • 1,933 posts
  • Gender:Male
  • Location:Enhasa
Click to view battle stats
I tryed to re d/l it, and it would do the same thing. Go to 100% then stop. I don't get it.

I'm letting my cpu have a break from DC++, maybe 2morrow the problem will fix itself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users