Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

iso9660: incorrect header

- - - - -

  • This topic is locked This topic is locked
27 replies to this topic

#1
Raimaru

Raimaru

    Beginner

  • Members+
  • 12 posts
  • Gender:Male
  • Location:England
Click to view battle stats
I'm using the PSX emulator, I got it just to play Final Fantasy VIII, disc 1 works fine, but the rest don't
when I try to load them up I get this message "iso9660: incorrect header" I've looked online for solutions
but nothings really helped (that and i cant read spanish)
The files are iso images, I really don't know whats gone wrong, my friend has exactly the same
files and his works fine, so could anyone help me out?

#2
The-Ice-Man

The-Ice-Man

    King of the snowmen

  • Ultra Members
  • 1,179 posts
  • Gender:Male
  • Location:England
  • Interests:PC, Xbox, Dreamcast, PS1, PS2, Saturn, Mega Drive, Mega CD, SNES, Master System, Game Gear, Star Trek, Star Wars, Aliens, most other Sci Fi, comedy, theatre, acting, writing, computing, game modding.
Click to view battle stats
For some reason this is in Mugen, so which PSX emulator are you talking about, on which platform?

#3
Robert

Robert

    Alchemist

  • User Admin
  • 10,735 posts
  • Gender:Male
  • Location:Land of Oz !!
  • Interests:MESS development
Click to view battle stats
Moved.

#4
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,813 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
Is there a difference in how you load discs vs. how your friend loads them (provided that your friend indeed has the exact same disc images)?

However, I'm inclined to conclude that since you get an incorrect header error in an ISO9660-based disc image, the image is corrupt.

#5
The-Ice-Man

The-Ice-Man

    King of the snowmen

  • Ultra Members
  • 1,179 posts
  • Gender:Male
  • Location:England
  • Interests:PC, Xbox, Dreamcast, PS1, PS2, Saturn, Mega Drive, Mega CD, SNES, Master System, Game Gear, Star Trek, Star Wars, Aliens, most other Sci Fi, comedy, theatre, acting, writing, computing, game modding.
Click to view battle stats
If we were talking epsxe on the PC then you can try playing directly from the real discs, and if they all work then it's definitely the images that's the problem.

#6
Raimaru

Raimaru

    Beginner

  • Members+
  • 12 posts
  • Gender:Male
  • Location:England
Click to view battle stats
Right, my friend owns the game and he converted them to iso images himself
all of his work fine, he transfered them to my laptop using a USB stick
We compared our settings and they're exactly the same, I even got the emulator off
him because the one i had wasn't working at all.
I told him the problem I was having and we tried deleting the iso images that I had
and transferring them from his laptop again, but no luck.
So erm, no game, no luck unfortunately

and sorry about the mugen thing, i just followed the links from emulator
and to ice man, yes the emulator is ePSXe

#7
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,813 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
Are you using ePSXe's built-in ISO loader or perhaps booting games via a virtual CD-ROm drive? Which version of the emulator?

#8
Raimaru

Raimaru

    Beginner

  • Members+
  • 12 posts
  • Gender:Male
  • Location:England
Click to view battle stats
psX V1.13
to load games, i boot to emulator and then i click file, insert cd image and thats it
I select the disc and then the error message then appears

Edited by Raimaru, 27 April 2010 - 08:01 PM.


#9
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,813 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
pSX and ePSXe are two completely different emulators. Please make up your mind. Have you tried the disc images in ePSXe?

#10
Raimaru

Raimaru

    Beginner

  • Members+
  • 12 posts
  • Gender:Male
  • Location:England
Click to view battle stats
I've tried both emulators and neither of them work
ePSXe after loading iso gets stuck on a black screen
and pSX V1.13 just gets stuck after the sony logo, playstation
appears on a black screen with sony in blue at the top of the
screen.

Edited by Raimaru, 28 April 2010 - 08:25 AM.


#11
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,813 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
I still say that the disc images are corrupt. I'd say to not trust your friend's ripping abilities 100% and rip the discs yourself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users