registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { return; } public function replaceOutput($output, $key) { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicView($output, $key); } } ?>registry = ipsRegistry::instance(); $this->settings =& $this->registry->fetchSettings(); } public function getOutput() { require_once( IPSLib::getAppDir('ibprobattle') . '/sources/battleHooks.php' ); $this->battleHook = new battleHooks( $this->registry ); return $this->battleHook->statsTopicViewJS(); } } ?> Help me get Linux (Ubuntu) and DS2Key 1.01 working - DS2Key -

Jump to content

Welcome to
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Help me get Linux (Ubuntu) and DS2Key 1.01 working

- - - - -

  • Please log in to reply
1 reply to this topic



    Newbie Poster

  • Members+
  • 4 posts
The only files that I have found for download is the single ds2key101.rar file with all of the WIndows stuff in it. I tried the Ds2keyConsole.exe through Wine, and was able to get the console to recognize me changing the profile from the controller. And when I run Ds2key.exe through Wine, I am able to use the controller to navigate the Ds2key profile editor. But NO OTHER programs accept input from the DS, none. I want to use this for epsxe.

So what are you supposed to need to get things working in Linux? Just the files included in ds2key101.rar, or are there other programs as well? Do I need the source to compile? Because I can find no such thing.


Erdan Azuos

Erdan Azuos

    Newbie Poster

  • Members
  • 1 posts
i have this problem too.. :)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users