Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Can anybody help me with Marvel Vs Capcom 2?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Tehprof

Tehprof

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
So, I've been using NullDC 1.6 for a while now, and it's awesome. The first game that I obtained for it was Marvel Vs Capcom 2. The emulation was perfect.
Now, all of a sudden, the sound in the game has been acting up, in a very strange way. In places (in the stages), the character's sound just randomly gets really quiet or dissapears alltogether. This never originally happened, which means I must of done something. I've tried replacing the bios and the emulator, but no change.

What should I do?

#2
gavin19

gavin19

    a.k.a G19

  • Ultra Members
  • 1,111 posts
  • Location:Belfast, N.I
Click to view battle stats

So, I've been using NullDC 1.6 for a while now, and it's awesome. The first game that I obtained for it was Marvel Vs Capcom 2. The emulation was perfect.
Now, all of a sudden, the sound in the game has been acting up, in a very strange way. In places (in the stages), the character's sound just randomly gets really quiet or dissapears alltogether. This never originally happened, which means I must of done something. I've tried replacing the bios and the emulator, but no change.

What should I do?


Try an older build with the bios files that you already have. MvC2 works with all the builds that I have tried so far.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users