Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Unable to run .gdi files on nullDC

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Artea

Artea

    Newbie Poster

  • Members
  • 4 posts
Click to view battle stats
So basically, I'm unable to run any .gdi files on nullDC. I've already tried it with several different games and it doesn't get me further than the BIOS screen. Are there some settings I need to change, or some additional files I need? Oh, and I already tried a lot of things, like updating my drivers and getting other nullDC plugins that weren't in there.

Thanks for your time.

#2
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,815 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
I've found GDI files to be really sketchy at times. Maybe it's the emulator's design who knows. Having said that, I don't keep a single game in that format, nor do I think that switching plugins or updating your drivers have any bearing on whether said format should boot or not (there is no such option in any of the plugins that would even remotely have something to do with GDIs, anyway)

#3
DJoneK

DJoneK

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats

So basically, I'm unable to run any .gdi files on nullDC. I've already tried it with several different games and it doesn't get me further than the BIOS screen. Are there some settings I need to change, or some additional files I need? Oh, and I already tried a lot of things, like updating my drivers and getting other nullDC plugins that weren't in there.

Thanks for your time.



Check to see if you have the "Patch GDROM Region" checked. For some reason, I cant load GDI files if I dont have that checked. Its under Options>GDROM, using the "Image Reader plugin by drk||Raziel & GiGaHeRz [Nov 7 2007] v1.0.0 (nullGDR_Win32.dll)"

Hope it works!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users