Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Winback

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Shibathedog

Shibathedog

    Dreamcast Lover

  • 1Emu Veteran
  • 5,221 posts
  • Gender:Male
Click to view battle stats
yeah well i have Winback and when people talk i hear no sound! all i hear is music and sound effects!!

Im using PJ64 and a bunch o sound plugins and they all have the same problem

Im on a medevil whoopass computer lol so its not that (please dont make me type specs i hate doing that even if they are extremly high)

if anyone knows a better emu/sound plugin i should use to get all the sound let me know! thanks!

#2
Alpha

Alpha

    Your Ayatollah of Rock N' Rolla!

  • Admin
  • 7,451 posts
  • Gender:Male
  • Interests:Face to face interaction, women, and some old games.
Click to view battle stats
I've had sound problems as well with PJ64 and I have a rather fast computer. Have you tried downloading PJ64 with the Sp1 patch and a bunch of plugins? I made it myself.. http://downloads.1emulation.com

Try that and if you still have the same problem, I'll look into it since I have the problem sometimes as well.

#3
loay

loay

    Proud Fan

  • Premium Members
  • 214 posts
  • Location:ksa
Click to view battle stats
try this one http://www.emutalk.n...achmentid=11017 and yeas this wasnt abear on any news (mapy its beta( AudioFix3) but its good one this is the last Azimer plugin so tell me if its work (the file contain pj64 also but the old one more info in the future) ;)

#4
Shibathedog

Shibathedog

    Dreamcast Lover

  • 1Emu Veteran
  • 5,221 posts
  • Gender:Male
Click to view battle stats
ok well i have the SP1 thing but ill check both those out anyway hehe

Ok well it improved the sound quality definatly but still no voices.

Edited by Shibathedog, 22 September 2003 - 02:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users