Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

need some psx emu help.....

- - - - -

  • Please log in to reply
3 replies to this topic

#1
nyknum1

nyknum1

    Beginner

  • Members
  • 14 posts
Click to view battle stats
i thought i posted this before but..........i'm using epsxe and the sound is kinda messed up and goes faster than it should. also, the video sometimes is slow and choppy. the video plugins work correctly when i test them, but the sound and cd plugins don't say anything when i do. maybe my 863mghz and 120 ram has something to do with it. but i dont' understand anything in the config menu. thanks for any help

#2
Diso

Diso

    Poppy

  • 1Emu Veteran
  • 6,145 posts
  • Gender:Male
  • Location:*points*
Click to view battle stats
this should really go into the playstation section 8)

Moved!

#3
nyknum1

nyknum1

    Beginner

  • Members
  • 14 posts
Click to view battle stats
my bad

#4
MarkT2256

MarkT2256

    Class 'A' PGA Professional

  • Premium Members
  • 175 posts
  • Location:St. Andrews Links, Scotland
  • Interests:Golf, Retro Gaming
Click to view battle stats
try going to www.zophar.net and downloading some different plugins with speed control that would allow you to control the speed for sound and video.. Its always the plugins.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users