Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Yes, King of Fighters XI IS playable on PCSX2!

- - - - -

  • Please log in to reply
51 replies to this topic

#45
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,804 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
It is very difficult to find the cause of the problem from such a general error message (unless you can debug and trace memory maps and work out the problem from there).

#46
garyoak99

garyoak99

    Aegis Support Board Administrator

  • Ultra Members
  • 1,403 posts
Click to view battle stats

I have the 2.36GB Gant image mounted in Daemon 4.03HE, mounts fine and everything. In PCSX2 I have configured Cdvdrom plugin P.E.Op.S CDVD Driver 1.2.0 to use the drive Daemon provides, no problem there.


Why would you even need Daemon Tools? :lol: I run both this and Samurai Spirits:Tenkaichi Tenkakuden just fine without Daemon Tools!

#47
pwr

pwr

    Beginner

  • Members
  • 10 posts
Click to view battle stats


I have the 2.36GB Gant image mounted in Daemon 4.03HE, mounts fine and everything. In PCSX2 I have configured Cdvdrom plugin P.E.Op.S CDVD Driver 1.2.0 to use the drive Daemon provides, no problem there.


Why would you even need Daemon Tools? :) I run both this and Samurai Spirits:Tenkaichi Tenkakuden just fine without Daemon Tools!


Oh! Hehe I'm used to that from the DC emu, I'll try it without running it thru Daemon.

LOL it worked then, but I get a back screen after selecting Arcade mode =/ Second time I tried I got the black screen after pressing start. Also I have no sound (tried both sound plugins).

Edited by pwr, 08 October 2006 - 09:56 AM.


#48
garyoak99

garyoak99

    Aegis Support Board Administrator

  • Ultra Members
  • 1,403 posts
Click to view battle stats

Oh! Hehe I'm used to that from the DC emu, I'll try it without running it thru Daemon.

LOL it worked then, but I get a back screen after selecting Arcade mode =/ Second time I tried I got the black screen after pressing start. Also I have no sound (tried both sound plugins).


Yep! It was never meant to be run through Daemon Tools unlike the Chankast.

I can play it fine using Arcade mode; I only play on Arcade mode now after I spent a few hours in practice mode! :)

This current version of PCSX2 doesn't support sound or music in King of Fighters XI; the music and sound are probably going to be emulated in the next version.

Ah! A black screen is a common problem; could you post your PCSX2 configuration and the PC hardware you are running it on? <_<

#49
pwr

pwr

    Beginner

  • Members
  • 10 posts
Click to view battle stats


Oh! Hehe I'm used to that from the DC emu, I'll try it without running it thru Daemon.

LOL it worked then, but I get a back screen after selecting Arcade mode =/ Second time I tried I got the black screen after pressing start. Also I have no sound (tried both sound plugins).


Yep! It was never meant to be run through Daemon Tools unlike the Chankast.

I can play it fine using Arcade mode; I only play on Arcade mode now after I spent a few hours in practice mode! :D

This current version of PCSX2 doesn't support sound or music in King of Fighters XI; the music and sound are probably going to be emulated in the next version.

Ah! A black screen is a common problem; could you post your PCSX2 configuration and the PC hardware you are running it on? :)


My hardware is:

Abit AN8-V (BIOS rev. 2.0)
Athlon 64 3000+
2 x 512 MB Kingston Valueram DDR400 (3-3-3)
WD800JB, WD1600JB
Gainward Ultra/2300PCX Nvidia 6800 GS
Antec SP-400P
XP Pro SP2 up tp date
PCSX2 0.9.1

config:

ZeroGS KOSMOS 0.95.2
Peops spu2 dsound driver 1.4.0
PADwinkeyb 0.9.0
Linuzapps cddriver
Bios USA 01.60

Tried pretty much every config/bios combination

#50
garyoak99

garyoak99

    Aegis Support Board Administrator

  • Ultra Members
  • 1,403 posts
Click to view battle stats

My hardware is:

Abit AN8-V (BIOS rev. 2.0)
Athlon 64 3000+
2 x 512 MB Kingston Valueram DDR400 (3-3-3)
WD800JB, WD1600JB
Gainward Ultra/2300PCX Nvidia 6800 GS
Antec SP-400P
XP Pro SP2 up tp date
PCSX2 0.9.1

config:

ZeroGS KOSMOS 0.95.2
Peops spu2 dsound driver 1.4.0
PADwinkeyb 0.9.0
Linuzapps cddriver
Bios USA 01.60

Tried pretty much every config/bios combination


My computer specifications are similar or worse so I don't see how the hardware can be a factor:

Pentium 4 3.4 GHz
512 MB of RAM
Radeon X300 (64 MB of video RAM)
XP Pro SP2 up to date
PCSX2 0.9.2

config:

ZeroGS KOSMOS 0.96.0
Peops spu2 dsound driver 1.6.0
PADwinkeyb 0.9.0
Linuzapps ISO CDVD driver 0.5.0
Bios USA 01.60

My only remaining advice would be to try PCSX2 0.9.2 since the R2 build has now fixed a similar issue such as my black screen in Samurai Spirits Tenkakuden after one battle! <_<

#51
marco75

marco75

    Newbie Poster

  • Members
  • 1 posts
Click to view battle stats
I know this is off-topic, but does this ISO work with a real, modded PS2?

I have tried to burn this ISO two times, once in Alcohol 120% at 8x, the other using ImgBurn at 16x. Neither of them are recognized as Playstation 2 games (red screen). Did anyone here get this working, and if so, how?

Yes, I do have a modchip, and I have many DVD-Rs I got working perfect using Alcohol, so I suspect the ISO is faulty. It is mode 1 disk, I thought PS games were supposed to be mode 2 / XA?

#52
Wizard

Wizard

    Da Flyin' Helmat Boy

  • 1Emu Veteran
  • 12,101 posts
  • Gender:Male
  • Location:Ribhouse Restaurant
  • Interests:DELICIOUS TRAPS, DELICIOUS LOLIS, HEALTHY GIRLS, DELICIOUS CAKE.


    THe CAKE IS REAL
Click to view battle stats
Yeah, works with me. Except I burned at 4x.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users