Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

FBA-XXX Pro v1.28

* * * * * 3 votes

  • Please log in to reply
639 replies to this topic

#595
Thraxen

Thraxen

    Needs Sunlight

  • Premium Members
  • 635 posts
Click to view battle stats

these glitches appear in games such blue's journey, alpha mission2, ninja commando......this is the same pb like sound problemes like gogo's version in last august.....
the last time i said you it's ok but i sait it because i return to gogo's version which run fine....you have surely modified something in sound parameters and it occured minor glitchs in sound......


THE MOST NOTICEABLE IS THAT anybody had noticed in august the minor sound glitchs but they exist and Gogo has completed to resolve them but it is not the case in your version.......
these glitchs occured every 2-5 minutes and they aren't no long......



I tried all 3 of the games you mentioned and never heard any glitches. I tried to play each for at least 5 minutes and played Ninja Commando for over 10 minutes. So either my install doesn't have those glitches or I'm missing them. If I'm not noticing them it might be because I'm not sure what they sound like. What do they sound like (pops, crackles, silence, etc...)?

Edited by Thraxen, 11 February 2007 - 05:12 AM.


#596
bilippe

bilippe

    Novice

  • Members
  • 40 posts
Click to view battle stats
[/quote] So either my install doesn't have those glitches or I'm missing them. If I'm not noticing them it might be because I'm not sure what they sound like. What do they sound like (pops, crackles, silence, etc...)?
[/quote]


I don't handle english as language but i say that seems be crackles and mini mini glitches...it's not on music i said but in sound effect too...

In order to summin up, i would say that for me the pro version is not the same level the Gogo's version...

#597
+ T +

+ T +

    Final Burn Legends guy

  • Moderator
  • 1,121 posts
  • Gender:Male
  • Location:UK
Click to view battle stats
The story with the sound in FBA-XXX Pro is this; a few builds ago there were some changes to the FBA-XXX sound code. By the time I got around to updating the Pro build some users were reporting sound glitches that were not there before so I decided to leave Pro's sound code as it was. The result was that the official build had sound problems and Pro did not. This is the exact same code that Pro is using now.

Now one user is reporting sound glitches in the latest build of Pro that are not in FBA-XXX (which incidentally I cannot hear and Thraxen cannot hear). I could just update the sound code to the code that FBA-XXX is using and the 'problem' would be solved. But what worries me about doing that is the fact that I've seen several reports of sound cracks in the official build when using HD modes. If Pro does not have this issue I do not want to introduce it for the sake of fixing a problem that only one person is having.

So what I would like please is some feedback from as many users as possible. First I would like to know if anyone besides bilippe is noticing sound problems in Neo-Geo games. And second I would like to know if this Pro build has the same sound cracks as FBA-XXX when using 720p mode (mvsc and xmvsf were 2 games that were reported to have them.). I don't have an HDTV so I can't test this myself.

Based on this info I can decide whether or not to update the sound code in the next build.

Thanks alot.

#598
bilippe

bilippe

    Novice

  • Members
  • 40 posts
Click to view battle stats
Make as you want but i'm not the only one...

Bye.

#599
u4113057

u4113057

    Newbie Poster

  • Members
  • 9 posts
Click to view battle stats
it's seems like hdtv support is broken in 1.28
it freeze when i change video mode from 480i to 480p or 720p
can you fix this
thanks a lot

#600
+ T +

+ T +

    Final Burn Legends guy

  • Moderator
  • 1,121 posts
  • Gender:Male
  • Location:UK
Click to view battle stats

it's seems like hdtv support is broken in 1.28
it freeze when i change video mode from 480i to 480p or 720p
can you fix this
thanks a lot

It's a bug from FBA-XXX. You need to have your Xbox set to widescreen for HD modes to work.

#601
u4113057

u4113057

    Newbie Poster

  • Members
  • 9 posts
Click to view battle stats
i set my set xbox to wide screen too but it wont work just froze on that screen

thanks for very fast reply :)

#602
STL25

STL25

    Beginner

  • Members
  • 12 posts
Click to view battle stats
+T+


I have only tried a few roms but the one that I am getting alot of sound glitches from is Metal Slug (bootleg). My setup is sound at 48000 with all options enabled in the sound menu. I also have set the resolution at all 480i,480p,720p and 1080i with 3xscale and antioscopic filters on. The sound I am hearing is the volume seems to be lower and it make a static noise when firing weapons. More of a hissing sound like its a bad connection. I am not experiencing any other sound glitches to date. Thanks in advance.

+T+



Sorry if I seem redundant. The only way I can get FBA-XXX Pro 1.28 from my debug is by making the emu into an iso and playing from CD-R. But the thing that has been troubling me is the setting of the HD Mode. I enable 480p,720p and 1081 in the Xbox dashboard and in Avalaunch. Widescreen is enabled also. In the rom selection area if you attempt to change HD Modes the emu will crash. For a work around I have found that if you launch a rom and change the HD Mode from within menu after the rom starts the HD Mode will switch. However upon exit of the rom the rom selection screen is really tiny and all the way up in the top left corner. I believe this to be a problem as I remember adjusting the HD mode and screen position at the rom selection screen in FBA-XXX Pro 1.26. Again sorry for the redundancy. I just really like this emu and want to see it mature. Thanks again.

#603
Thraxen

Thraxen

    Needs Sunlight

  • Premium Members
  • 635 posts
Click to view battle stats

Sorry if I seem redundant. The only way I can get FBA-XXX Pro 1.28 from my debug is by making the emu into an iso and playing from CD-R. But the thing that has been troubling me is the setting of the HD Mode. I enable 480p,720p and 1081 in the Xbox dashboard and in Avalaunch. Widescreen is enabled also. In the rom selection area if you attempt to change HD Modes the emu will crash. For a work around I have found that if you launch a rom and change the HD Mode from within menu after the rom starts the HD Mode will switch. However upon exit of the rom the rom selection screen is really tiny and all the way up in the top left corner. I believe this to be a problem as I remember adjusting the HD mode and screen position at the rom selection screen in FBA-XXX Pro 1.26. Again sorry for the redundancy. I just really like this emu and want to see it mature. Thanks again.



I have the same issues with HD and I think you are correct about the game remembering the screen size settings and applying them incorrectly when changing video modes. For example, have you tried running a game in HD and then changing it back to 480p? When I do this the game is zoomed in way too far. You can only see a part of the game.

Also, like you, I found that changing modes sometimes results in lock. I've found that you can change to HD at the emulator main menu just fine, but the menu will be tiny and in the upper left hand corner. The games will look fine though. But if you try to change back to 480p at the dash it will crash. If you start a ROM and then switch back to 480p it works fine.

I think one solution to fix the emulator dash might be to copy the ini file that contains the video mode setting off the Xbox, then delete the FBAXXX Pro game save and any other settings, then copy the ini you saved back over to the XBox with it either set to 720p or 1080i. This way it will be like the emulator is starting for the first time, but it will have HD turned on already. Since it shouldn't have any screen size setting saved maybe the menu won't be tiny. That's just one idea I had, but I haven't tried it yet.


+T+

I have an HDTV so I'll do some more testing today. I'll try those two games you mentioned as well as mslugbl that STL25 said he was having problems with. The main problem with me doing testing is my Xbox has 128 MB of RAM, so there is no way to be sure that mine will behave the same anyway. So it would be helpful if we could get some more people to test these games out too.

Edited by Thraxen, 11 February 2007 - 06:28 PM.


#604
STL25

STL25

    Beginner

  • Members
  • 12 posts
Click to view battle stats
Thraxen,


Is your 128 MB Xbox a DEGUB or did you perform a RAM upgrade? I ask this because I have a DEBUG Xbox but the only way I have been able to launch FBA-XXX Pro 1.28 is to make a ISO of the emu with Qwix and launch it like a game. I cannot play the emu from the hard drive on my DEBUG. If you do have a DEBUG and can launch the emu from your hard drive please give me a tip as to what I am doing wrong. Thanx in advance.

#605
STL25

STL25

    Beginner

  • Members
  • 12 posts
Click to view battle stats
+T+ or Thraxen,



Quick question regarding NEO GEO rom kf2k4spl.zip. Upon launch of the rom I am taken to the input test screen. I have been unable to successfully launch and play this rom. Is there a specific bios setting required to start this rom as I start will autobios disabled(off).




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users