Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account




Photo
- - - - -

V1.4.3 DSi backup card overview. Which flashcard for DSi V1.4.3 ?

Posted by Balaisa Mocho , 02 July 2006 · 249 views

Nintendo has been done a lot of works on DS handheld console's system update, such as DSiV1.4.2, 3DS v2.0.02 and the latest DSi V1.4.3. Every update certainly brings some trouble to homebrew card fan, since the R4i card might be blocked and need to find solution from internet or reseller.

For DSi V1.4.2 and 3DS v2.0.0-2U / v2.0.02E, CGG was very happy to see that Acekard team, R4iDSN team, R4i Gold, iSmart team, R4i SDHC team all made a big efforts in the first early time to give a new kernel update for user to resolve the "not working" problem without facing any big problem.

If your DSi system firmware is V1.4.2, and the above flashcard does not working your DSi or 3DS console. You can go to the below link and download the upgrade file, do as it is said in the instruction.


See more at http://www.coolgadge...dsi-v1.4.3.html




December 2016

S M T W T F S
    123
456789 10
11121314151617
18192021222324
25262728293031